summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
authorChristian Heim <phreak@gentoo.org>2008-03-14 09:57:55 +0000
committerChristian Heim <phreak@gentoo.org>2008-03-14 09:57:55 +0000
commit3f2927ede782b730df14d6b22616ca92663baa40 (patch)
tree3e391ba1264acf154f2a7b4bf832f51a1fc2ed7d /dev-db
parentRemoving Masatomo Nakano (nakano, #200340) from metadata.xml. (diff)
downloadgentoo-2-3f2927ede782b730df14d6b22616ca92663baa40.tar.gz
gentoo-2-3f2927ede782b730df14d6b22616ca92663baa40.tar.bz2
gentoo-2-3f2927ede782b730df14d6b22616ca92663baa40.zip
Fixing minor syntax errors.
(Portage version: 2.1.4.4)
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/slony1/ChangeLog6
-rw-r--r--dev-db/slony1/slony1-1.1.5.ebuild24
-rw-r--r--dev-db/slony1/slony1-1.2.10.ebuild18
-rw-r--r--dev-db/slony1/slony1-1.2.12.ebuild19
4 files changed, 34 insertions, 33 deletions
diff --git a/dev-db/slony1/ChangeLog b/dev-db/slony1/ChangeLog
index b824bf0574fb..40e0a8e60009 100644
--- a/dev-db/slony1/ChangeLog
+++ b/dev-db/slony1/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-db/slony1
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/slony1/ChangeLog,v 1.18 2008/03/14 09:48:55 phreak Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/slony1/ChangeLog,v 1.19 2008/03/14 09:57:55 phreak Exp $
+
+ 14 Mar 2008; Christian Heim <phreak@gentoo.org> slony1-1.1.5.ebuild,
+ slony1-1.2.10.ebuild, slony1-1.2.12.ebuild:
+ Fixing minor syntax errors.
14 Mar 2008; Christian Heim <phreak@gentoo.org> metadata.xml:
Removing Masatomo Nakano (nakano, #200340) from metadata.xml.
diff --git a/dev-db/slony1/slony1-1.1.5.ebuild b/dev-db/slony1/slony1-1.1.5.ebuild
index acaf6a991888..254ce996e896 100644
--- a/dev-db/slony1/slony1-1.1.5.ebuild
+++ b/dev-db/slony1/slony1-1.1.5.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/slony1/slony1-1.1.5.ebuild,v 1.1 2006/02/09 02:13:06 nakano Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/slony1/slony1-1.1.5.ebuild,v 1.2 2008/03/14 09:57:55 phreak Exp $
inherit eutils
@@ -20,7 +20,7 @@ DEPEND="dev-db/postgresql
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
}
src_compile() {
@@ -30,25 +30,23 @@ src_compile() {
myconf="${myconf} --with-pgincludeserverdir=/usr/include/postgresql/server"
myconf="${myconf} $(use_with perl perltools)"
# myconf="${myconf} $(use_with doc docs)"
+# myconf="${myconf} $(use_with snmp netsnmp)"
- # myconf="${myconf} $(use_with snmp netsnmp)"
-
- econf ${myconf} || die
- emake || die
+ econf ${myconf} || die "econf failed!"
+ emake || die "emake failed!"
if use perl ; then
- cd ${S}/tools
- emake || die
+ cd "${S}"/tools
+ emake || die "emake tools failed!"
fi
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die "make install failed!"
dodoc HISTORY-1.1 INSTALL README SAMPLE TODO UPGRADING doc/howto/*.txt
dohtml doc/howto/*.html
- newinitd ${FILESDIR}/slony1.init slony1 || die
- newconfd ${FILESDIR}/slony1.conf slony1 || die
-
+ newinitd "${FILESDIR}"/slony1.init slony1 || die "newinitd failed!"
+ newconfd "${FILESDIR}"/slony1.conf slony1 || die "newconfd failed!"
}
diff --git a/dev-db/slony1/slony1-1.2.10.ebuild b/dev-db/slony1/slony1-1.2.10.ebuild
index 1bcd652b6a09..9199ed51f318 100644
--- a/dev-db/slony1/slony1-1.2.10.ebuild
+++ b/dev-db/slony1/slony1-1.2.10.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/slony1/slony1-1.2.10.ebuild,v 1.4 2007/08/15 09:10:32 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/slony1/slony1-1.2.10.ebuild,v 1.5 2008/03/14 09:57:55 phreak Exp $
inherit eutils
@@ -24,22 +24,22 @@ src_compile() {
myconf="${myconf} --with-pgincludeserverdir=/usr/include/postgresql/server"
myconf="${myconf} $(use_with perl perltools)"
- econf ${myconf} || die
- emake || die
+ econf ${myconf} || die "econf failed!"
+ emake || die "emake failed!"
if use perl ; then
- cd ${S}/tools
- emake || die
+ cd "${S}"/tools
+ emake || die "emake tools failed!"
fi
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die "make install failed!"
dodoc HISTORY-1.1 INSTALL README SAMPLE TODO UPGRADING doc/howto/*.txt
dohtml doc/howto/*.html
- newinitd ${FILESDIR}/slony1.init slony1 || die
- newconfd ${FILESDIR}/slony1.conf slony1 || die
+ newinitd "${FILESDIR}"/slony1.init slony1 || die "newinitd failed!"
+ newconfd "${FILESDIR}"/slony1.conf slony1 || die "newconfd failed!"
}
diff --git a/dev-db/slony1/slony1-1.2.12.ebuild b/dev-db/slony1/slony1-1.2.12.ebuild
index a318e54ade4a..4929a54be047 100644
--- a/dev-db/slony1/slony1-1.2.12.ebuild
+++ b/dev-db/slony1/slony1-1.2.12.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/slony1/slony1-1.2.12.ebuild,v 1.1 2007/12/23 16:30:36 nakano Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/slony1/slony1-1.2.12.ebuild,v 1.2 2008/03/14 09:57:55 phreak Exp $
inherit eutils
@@ -24,22 +24,21 @@ src_compile() {
myconf="${myconf} --with-pgincludeserverdir=/usr/include/postgresql/server"
myconf="${myconf} $(use_with perl perltools)"
- econf ${myconf} || die
- emake || die
+ econf ${myconf} || die "econf failed!"
+ emake || die "emake failed!"
if use perl ; then
- cd ${S}/tools
- emake || die
+ cd "${S}"/tools
+ emake || die "emake tools failed!"
fi
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die "make install failed!"
dodoc HISTORY-1.1 INSTALL README SAMPLE TODO UPGRADING doc/howto/*.txt
dohtml doc/howto/*.html
- newinitd ${FILESDIR}/slony1.init slony1 || die
- newconfd ${FILESDIR}/slony1.conf slony1 || die
-
+ newinitd "${FILESDIR}"/slony1.init slony1 || die "newinitd failed!"
+ newconfd "${FILESDIR}"/slony1.conf slony1 || die "newconfd failed!"
}