summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2007-02-28 18:56:01 +0000
committerCaleb Tennis <caleb@gentoo.org>2007-02-28 18:56:01 +0000
commit6a9fe698ac96eaff9284404bba454282df6cb21d (patch)
tree86d57547983b3a20de825e2764fe8cf9b1dabb2d /dev-cpp
parentBump to 2.3.19 (diff)
downloadgentoo-2-6a9fe698ac96eaff9284404bba454282df6cb21d.tar.gz
gentoo-2-6a9fe698ac96eaff9284404bba454282df6cb21d.tar.bz2
gentoo-2-6a9fe698ac96eaff9284404bba454282df6cb21d.zip
Update dependencies in 3.2 beta
(Portage version: 2.1.2-r12)
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/Ice/Ice-3.2.0_beta1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-cpp/Ice/Ice-3.2.0_beta1.ebuild b/dev-cpp/Ice/Ice-3.2.0_beta1.ebuild
index 95e275bcf620..912853efdc6f 100644
--- a/dev-cpp/Ice/Ice-3.2.0_beta1.ebuild
+++ b/dev-cpp/Ice/Ice-3.2.0_beta1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/Ice/Ice-3.2.0_beta1.ebuild,v 1.1 2007/02/28 12:50:18 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/Ice/Ice-3.2.0_beta1.ebuild,v 1.2 2007/02/28 18:56:01 caleb Exp $
inherit eutils
@@ -19,10 +19,10 @@ S=${WORKDIR}/${MY_P}
DEPEND="ncurses? ( sys-libs/ncurses sys-libs/readline )
test? ( >=dev-lang/python-2.2 )
- ~sys-libs/db-4.5.20
- >=dev-libs/openssl-0.9.7"
-RDEPEND=">=dev-libs/expat-1.9
- >=app-arch/bzip2-1.0"
+ =sys-libs/db-4.5.20*
+ >=dev-libs/openssl-0.9.8"
+RDEPEND=">=dev-libs/expat-2.0
+ >=app-arch/bzip2-1.0.3"
pkg_setup() {
if built_with_use sys-libs/db nocxx; then