summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTravis Tilley <lv@gentoo.org>2004-04-16 15:40:58 +0000
committerTravis Tilley <lv@gentoo.org>2004-04-16 15:40:58 +0000
commit137a77fa81a55561bba15a6d1872914ad19771f2 (patch)
tree34bb9ca45d610d33623df7f7c2a927e374f4ead7 /dev-cpp
parentAdded to ~ppc (Manifest recommit) (diff)
downloadgentoo-2-137a77fa81a55561bba15a6d1872914ad19771f2.tar.gz
gentoo-2-137a77fa81a55561bba15a6d1872914ad19771f2.tar.bz2
gentoo-2-137a77fa81a55561bba15a6d1872914ad19771f2.zip
an "oops, we broke it" fix that should make this work on archs other than amd64 too....
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/libgnomemm/libgnomemm-2.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-cpp/libgnomemm/libgnomemm-2.0.1.ebuild b/dev-cpp/libgnomemm/libgnomemm-2.0.1.ebuild
index 2289530061ac..082bf7b56076 100644
--- a/dev-cpp/libgnomemm/libgnomemm-2.0.1.ebuild
+++ b/dev-cpp/libgnomemm/libgnomemm-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomemm/libgnomemm-2.0.1.ebuild,v 1.5 2004/04/16 13:20:03 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomemm/libgnomemm-2.0.1.ebuild,v 1.6 2004/04/16 15:40:58 lv Exp $
inherit gnome2
IUSE=""
@@ -22,6 +22,6 @@ DOCS="AUTHORS COPYING ChangeLog NEWS README TODO"
src_compile() {
use amd64 && aclocal -I scripts && automake && autoconf
- econf || die
- emake || die
+ gnome2_src_configure "$@"
+ emake || die "compile failure"
}