summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-08-05 16:01:17 +0000
committerMike Frysinger <vapier@gentoo.org>2003-08-05 16:01:17 +0000
commite537a235ea5c28d3630245b2c8d22c10e3ad10ba (patch)
treeccd865af25c2d5c77299d70b19eaa2c31e26c4c1 /app-vim
parentneed eutils for epatch (diff)
downloadgentoo-2-e537a235ea5c28d3630245b2c8d22c10e3ad10ba.tar.gz
gentoo-2-e537a235ea5c28d3630245b2c8d22c10e3ad10ba.tar.bz2
gentoo-2-e537a235ea5c28d3630245b2c8d22c10e3ad10ba.zip
need eutils for epatch
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/taglist/taglist-2.6-r1.ebuild8
-rw-r--r--app-vim/taglist/taglist-2.6.ebuild6
2 files changed, 9 insertions, 5 deletions
diff --git a/app-vim/taglist/taglist-2.6-r1.ebuild b/app-vim/taglist/taglist-2.6-r1.ebuild
index 499c11d0e243..e36f47afe5ba 100644
--- a/app-vim/taglist/taglist-2.6-r1.ebuild
+++ b/app-vim/taglist/taglist-2.6-r1.ebuild
@@ -1,14 +1,16 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/taglist/taglist-2.6-r1.ebuild,v 1.1 2003/07/31 19:27:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/taglist/taglist-2.6-r1.ebuild,v 1.2 2003/08/05 15:57:08 vapier Exp $
-inherit vim-plugin
+inherit vim-plugin eutils
DESCRIPTION="vim plugin: ctags-based source code browser"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=273"
+
LICENSE="vim"
KEYWORDS="~x86 ~alpha"
-RDEPEND="${RDEPEND} dev-util/ctags"
+
+RDEPEND="dev-util/ctags"
src_unpack() {
unpack ${A}
diff --git a/app-vim/taglist/taglist-2.6.ebuild b/app-vim/taglist/taglist-2.6.ebuild
index 651afc2c168b..9ae0421fdd5d 100644
--- a/app-vim/taglist/taglist-2.6.ebuild
+++ b/app-vim/taglist/taglist-2.6.ebuild
@@ -1,11 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/taglist/taglist-2.6.ebuild,v 1.1 2003/07/31 13:01:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/taglist/taglist-2.6.ebuild,v 1.2 2003/08/05 15:57:08 vapier Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: ctags-based source code browser"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=273"
+
LICENSE="vim"
KEYWORDS="~x86 ~alpha"
-RDEPEND="${RDEPEND} dev-util/ctags"
+
+RDEPEND="dev-util/ctags"