summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2006-02-17 01:35:00 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2006-02-17 01:35:00 +0000
commite52c2aad1439d1ff7e7f39b3dec7b642b090053c (patch)
treebe8d0b44a6eb8709f71b36c88bd2cbcec1618b1d /app-text/unrtf/unrtf-0.19.9.ebuild
parentmask net-libs/libpcap-ringbuffer for bug 117898 (diff)
downloadgentoo-2-e52c2aad1439d1ff7e7f39b3dec7b642b090053c.tar.gz
gentoo-2-e52c2aad1439d1ff7e7f39b3dec7b642b090053c.tar.bz2
gentoo-2-e52c2aad1439d1ff7e7f39b3dec7b642b090053c.zip
Version bump, bug #123093. Note that security fix in upstream 0.19.5 is contained in 0.19.3-r1 already.
(Portage version: 2.1_pre4-r1)
Diffstat (limited to 'app-text/unrtf/unrtf-0.19.9.ebuild')
-rw-r--r--app-text/unrtf/unrtf-0.19.9.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-text/unrtf/unrtf-0.19.9.ebuild b/app-text/unrtf/unrtf-0.19.9.ebuild
new file mode 100644
index 000000000000..79476c28ba51
--- /dev/null
+++ b/app-text/unrtf/unrtf-0.19.9.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/unrtf/unrtf-0.19.9.ebuild,v 1.1 2006/02/17 01:35:00 robbat2 Exp $
+
+inherit eutils
+
+DESCRIPTION="Converts RTF files to various formats"
+HOMEPAGE="http://www.gnu.org/software/unrtf/unrtf.html"
+#SRC_URI="mirror://gentoo/${P}.tar.gz"
+MY_P="${P/-/_}"
+SRC_URI="http://www.gnu.org/software/${PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~s390 ~x86 ~sparc"
+IUSE=""
+
+DEPEND="virtual/libc"
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ emake CFLAGS="${CFLAGS}" || die
+}
+
+src_install() {
+ dobin unrtf || die
+ doman unrtf.1
+ dohtml doc/unrtf.html
+ dodoc CHANGES README TODO
+}