summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Weber <xmw@gentoo.org>2011-01-11 18:31:13 +0000
committerMichael Weber <xmw@gentoo.org>2011-01-11 18:31:13 +0000
commit5a271c5c6f694cbcbf8ed9dcd4d51f13e8fce95a (patch)
tree75ba6c057a303a8cb882139f1fd19adb4adfe527 /app-text/paps/paps-0.6.8.ebuild
parentVersion bump (diff)
downloadgentoo-2-5a271c5c6f694cbcbf8ed9dcd4d51f13e8fce95a.tar.gz
gentoo-2-5a271c5c6f694cbcbf8ed9dcd4d51f13e8fce95a.tar.bz2
gentoo-2-5a271c5c6f694cbcbf8ed9dcd4d51f13e8fce95a.zip
Initial import, fixed bug 134367.
(Portage version: 2.1.9.25/cvs/Linux x86_64)
Diffstat (limited to 'app-text/paps/paps-0.6.8.ebuild')
-rw-r--r--app-text/paps/paps-0.6.8.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/paps/paps-0.6.8.ebuild b/app-text/paps/paps-0.6.8.ebuild
new file mode 100644
index 000000000000..53b617d7a57e
--- /dev/null
+++ b/app-text/paps/paps-0.6.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/paps/paps-0.6.8.ebuild,v 1.1 2011/01/11 18:31:13 xmw Exp $
+
+EAPI=3
+
+inherit flag-o-matic
+
+DESCRIPTION="Unicode-aware text to PostScript converter"
+HOMEPAGE="http://paps.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="x11-libs/pango"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+pkg_setup() {
+ append-ldflags $(no-as-needed)
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README TODO || die
+}