summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMart Raudsepp <leio@gentoo.org>2009-04-10 23:04:20 +0000
committerMart Raudsepp <leio@gentoo.org>2009-04-10 23:04:20 +0000
commit6cded5903ef95f61bb42c031c569d7825821ace1 (patch)
treed6483f3241fa3a18a05512b547af4fa3b1dc6695 /app-text/iso-codes/iso-codes-3.8.ebuild
parentMigrate to EAPI 2. Add libintl dependency atom (#263946). (diff)
downloadgentoo-2-6cded5903ef95f61bb42c031c569d7825821ace1.tar.gz
gentoo-2-6cded5903ef95f61bb42c031c569d7825821ace1.tar.bz2
gentoo-2-6cded5903ef95f61bb42c031c569d7825821ace1.zip
Version bump. Remove pkgconfig file relocation - /usr/share/pkgconfig is the correct place for it as no binaries are installed. Clean out old.
(Portage version: 2.2_rc22/cvs/Linux 2.6.29-gentoo-r1 x86_64)
Diffstat (limited to 'app-text/iso-codes/iso-codes-3.8.ebuild')
-rw-r--r--app-text/iso-codes/iso-codes-3.8.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-text/iso-codes/iso-codes-3.8.ebuild b/app-text/iso-codes/iso-codes-3.8.ebuild
new file mode 100644
index 000000000000..3fd574022b3b
--- /dev/null
+++ b/app-text/iso-codes/iso-codes-3.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/iso-codes/iso-codes-3.8.ebuild,v 1.1 2009/04/10 23:04:20 leio Exp $
+
+EAPI="2"
+
+DESCRIPTION="Provides the list of country and language names"
+HOMEPAGE="http://alioth.debian.org/projects/pkg-isocodes/"
+SRC_URI="ftp://pkg-isocodes.alioth.debian.org/pub/pkg-isocodes/${P}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND=""
+DEPEND="sys-devel/gettext
+ || (
+ >=dev-lang/python-2.3[-build,xml]
+ dev-python/pyxml )"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "Installation failed"
+
+ dodoc ChangeLog README TODO
+}