summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHolger Brueckner <darks@gentoo.org>2001-08-06 17:33:39 +0000
committerHolger Brueckner <darks@gentoo.org>2001-08-06 17:33:39 +0000
commit554b08adeafaef79ff87816bd2946e2ba3e85ca0 (patch)
tree0fe0567653771b455eb414274b9c10f8fee4eea3 /app-text/duconv/duconv-1.1.ebuild
parentlittle path fix (diff)
downloadgentoo-2-554b08adeafaef79ff87816bd2946e2ba3e85ca0.tar.gz
gentoo-2-554b08adeafaef79ff87816bd2946e2ba3e85ca0.tar.bz2
gentoo-2-554b08adeafaef79ff87816bd2946e2ba3e85ca0.zip
unix<->windows converter
Diffstat (limited to 'app-text/duconv/duconv-1.1.ebuild')
-rw-r--r--app-text/duconv/duconv-1.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-text/duconv/duconv-1.1.ebuild b/app-text/duconv/duconv-1.1.ebuild
new file mode 100644
index 000000000000..ac168fcf195e
--- /dev/null
+++ b/app-text/duconv/duconv-1.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Ulrich Eck
+# $Header: /home/cvsroot/gentoo-x86/app-misc/screen.ebuild,v 1.2 2001/04/21
+# 19:25 CST blutgens Exp $
+
+#P=
+A=${PN}.tgz
+S=${WORKDIR}/${P}
+DESCRIPTION=" small util that converts from dos<->unix"
+SRC_URI="http://people.freenet.de/tfaehr/${PN}.tgz"
+HOMEPAGE="http://people.freenet.de/tfaehr/linux.htm"
+
+
+src_unpack() {
+ unpack ${A}
+ mv ${WORKDIR}/home/torsten/gcc/duconv ${WORKDIR}/${P}
+ rm -R ${WORKDIR}/home
+}
+
+src_compile() {
+
+ try make all
+
+}
+
+src_install () {
+ exeinto /usr/bin
+ doexe ${PN}
+ doman duconv.1
+}
+