summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 22:23:41 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 22:23:41 +0000
commit8f5142ea9ceeb00cdd1e277d40d247511ba34a8a (patch)
treedb09e00b77544a404c21b25ea239a9a054c39580 /app-shells/bash
parentUpdate version (diff)
downloadgentoo-2-8f5142ea9ceeb00cdd1e277d40d247511ba34a8a.tar.gz
gentoo-2-8f5142ea9ceeb00cdd1e277d40d247511ba34a8a.tar.bz2
gentoo-2-8f5142ea9ceeb00cdd1e277d40d247511ba34a8a.zip
repoman: trim trailing whitespace
Diffstat (limited to 'app-shells/bash')
-rw-r--r--app-shells/bash/Manifest6
-rw-r--r--app-shells/bash/bash-2.05a-r3.ebuild12
2 files changed, 9 insertions, 9 deletions
diff --git a/app-shells/bash/Manifest b/app-shells/bash/Manifest
index 8bd03e9ae56b..1e898fb7c7f6 100644
--- a/app-shells/bash/Manifest
+++ b/app-shells/bash/Manifest
@@ -1,15 +1,15 @@
MD5 40d8772cf8beafb3b62f90b736cdef78 ChangeLog 5298
-MD5 de598cbc4af5d99dd19c03464ba9f786 bash-2.05a-r3.ebuild 1908
+MD5 7788484f5384e08b5a7fd93fd79bfc58 bash-2.05a-r3.ebuild 1903
MD5 7a604a7af0a8fa85c591aa394bf5d5df bash-2.05b-r3.ebuild 1743
MD5 e56d41ca654c42349b80a107aa2525f5 bash-2.05b-r4.ebuild 1851
MD5 77e35f69ed898e2b8c4981dc8f9feaad bash-2.05b-r5.ebuild 2033
MD5 1fe3ae8adb7ef006f5b507fa2639ca8f bash-2.05b-r6.ebuild 2028
MD5 a64ccdd3717dabc4da9b63d9c8f5848c bash-2.05b-r7.ebuild 2122
-MD5 edf95b873162f4548435c379e4998b4e files/bash-2.05b-empty-herestring.patch 836
-MD5 90ba92c981c1d26e45d88ecd23a1fbf5 files/bash-2.05b-multibyte-locale.patch 1897
MD5 582fb9ed0ca44627978ce6836a5000dc files/config-top.h.diff 487
MD5 555c6b4000bd9d5557f5627530e13ec4 files/digest-bash-2.05a-r3 63
MD5 867b3b11e48acac6d09794c8d36cb204 files/digest-bash-2.05b-r3 296
+MD5 edf95b873162f4548435c379e4998b4e files/bash-2.05b-empty-herestring.patch 836
+MD5 90ba92c981c1d26e45d88ecd23a1fbf5 files/bash-2.05b-multibyte-locale.patch 1897
MD5 867b3b11e48acac6d09794c8d36cb204 files/digest-bash-2.05b-r4 296
MD5 867b3b11e48acac6d09794c8d36cb204 files/digest-bash-2.05b-r5 296
MD5 1894aaae72806c410d851d046d13dd32 files/digest-bash-2.05b-r6 461
diff --git a/app-shells/bash/bash-2.05a-r3.ebuild b/app-shells/bash/bash-2.05a-r3.ebuild
index 814388ca72ef..22f494743e8a 100644
--- a/app-shells/bash/bash-2.05a-r3.ebuild
+++ b/app-shells/bash/bash-2.05a-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05a-r3.ebuild,v 1.2 2003/09/02 19:05:18 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05a-r3.ebuild,v 1.3 2003/09/06 22:23:39 msterret Exp $
inherit flag-o-matic gnuconfig
@@ -18,9 +18,9 @@ RDEPEND="virtual/glibc"
src_unpack() {
unpack ${A}
-
+
cd ${S}
- #enable non-interactive login shells; this patch allows your prompt
+ #enable non-interactive login shells; this patch allows your prompt
#to be preserved when you start X and closes bug #1579.
cat ${FILESDIR}/config-top.h.diff | patch -p0 -l || die
# bash's config.sub doesn't recognize alphaev67. update it.
@@ -41,7 +41,7 @@ src_compile() {
#[ "`use readline`" ] && myconf="--with-installed-readline"
#use static && export LDFLAGS="${LDFLAGS} -static"
[ -z "`use nls`" ] && myconf="${myconf} --disable-nls"
-
+
./configure --prefix=/ \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
@@ -51,7 +51,7 @@ src_compile() {
--without-gnu-malloc \
${myconf} || die
# bash 2.0.5 doesn't like -j>1
-
+
emake -j1 || die
}
@@ -60,7 +60,7 @@ src_install() {
mandir=${D}/usr/share/man \
infodir=${D}/usr/share/info \
install || die
-
+
dodir /bin
mv ${D}/usr/bin/bash ${D}/bin
dosym bash /bin/sh