summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThilo Bangert <bangert@gentoo.org>2010-10-07 19:53:13 +0000
committerThilo Bangert <bangert@gentoo.org>2010-10-07 19:53:13 +0000
commit1abed3fd85dc378143d9e0dfbf695ff79ebe191b (patch)
tree346d4b2f2f8cfb36d76893e572a41b2d1de105e3 /app-misc/yagtd/yagtd-0.3.4.ebuild
parentRemove old. (diff)
downloadgentoo-2-1abed3fd85dc378143d9e0dfbf695ff79ebe191b.tar.gz
gentoo-2-1abed3fd85dc378143d9e0dfbf695ff79ebe191b.tar.bz2
gentoo-2-1abed3fd85dc378143d9e0dfbf695ff79ebe191b.zip
version bump
(Portage version: 2.2_rc88/cvs/Linux i686)
Diffstat (limited to 'app-misc/yagtd/yagtd-0.3.4.ebuild')
-rw-r--r--app-misc/yagtd/yagtd-0.3.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-misc/yagtd/yagtd-0.3.4.ebuild b/app-misc/yagtd/yagtd-0.3.4.ebuild
new file mode 100644
index 000000000000..c51b4e60b0d8
--- /dev/null
+++ b/app-misc/yagtd/yagtd-0.3.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/yagtd/yagtd-0.3.4.ebuild,v 1.1 2010/10/07 19:53:13 bangert Exp $
+
+EAPI="2"
+
+inherit distutils eutils
+
+DESCRIPTION="CLI todo list manager based on the 'Getting Things Done' philosophy."
+HOMEPAGE="https://gna.org/projects/yagtd/"
+SRC_URI="http://download.gna.org/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_prepare() {
+ #fix doc install location
+ sed -i -e "s:\/doc\/yagtd:\/doc\/${P}:g" setup.py || die
+}
+
+src_install() {
+ distutils_src_install
+ dosym /usr/bin/yagtd.py /usr/bin/yagtd
+}