summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-04-28 01:31:54 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-04-28 01:31:54 +0000
commita42a752f65a73b663605398c64c5ba67f262f71a (patch)
treed81b8cc261c9207a5bf4b692673d7d72cbb60919 /app-i18n/kde-i18n
parentAdded docbook-sgml for documentation step during compilation (diff)
downloadgentoo-2-a42a752f65a73b663605398c64c5ba67f262f71a.tar.gz
gentoo-2-a42a752f65a73b663605398c64c5ba67f262f71a.tar.bz2
gentoo-2-a42a752f65a73b663605398c64c5ba67f262f71a.zip
cleanup
Diffstat (limited to 'app-i18n/kde-i18n')
-rw-r--r--app-i18n/kde-i18n/kde-i18n-3.0.ebuild24
1 files changed, 12 insertions, 12 deletions
diff --git a/app-i18n/kde-i18n/kde-i18n-3.0.ebuild b/app-i18n/kde-i18n/kde-i18n-3.0.ebuild
index 624920a21dea..940aeac7bce5 100644
--- a/app-i18n/kde-i18n/kde-i18n-3.0.ebuild
+++ b/app-i18n/kde-i18n/kde-i18n-3.0.ebuild
@@ -1,24 +1,24 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Dan Armak <danarmak@gentoo.ogr>
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/kde-i18n/kde-i18n-3.0.ebuild,v 1.4 2002/04/04 23:18:58 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/kde-i18n/kde-i18n-3.0.ebuild,v 1.5 2002/04/28 01:31:54 seemant Exp $
. /usr/portage/eclass/inherit.eclass || die
inherit kde-i18n
S=${WORKDIR}/${P}
src_unpack() {
- cd ${WORKDIR}
- unpack ${P}.tar.bz2
-
- # we need to patch the Makefile.in's of <lang>/docs/common/ for each language.
- # but we can't patch Makefile.am's, so better than patching in src_compile, we
- # make -f Makefile.cvs here in src_unpack.
- cd ${S}
- make -f Makefile.cvs
- for x in `cat subdirs`; do
+ cd ${WORKDIR}
+ unpack ${P}.tar.bz2
+
+ # we need to patch the Makefile.in's of <lang>/docs/common/ for each language.
+ # but we can't patch Makefile.am's, so better than patching in src_compile, we
+ # make -f Makefile.cvs here in src_unpack.
+ cd ${S}
+ make -f Makefile.cvs
+ for x in `cat subdirs`; do
cd ${S}/${x}
[ -d docs/common ] && ( patch -p0 < ${DISTDIR}/kde-i18n-gentoo.patch || die )
- done
+ done
}