summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-12-31 21:20:37 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-12-31 21:20:37 +0000
commite8d3f62efbe3c92023789eec2fa6ec72bdda4ade (patch)
treeaa028b48c11ac4e5df76ea029e57d5453200c17b /app-i18n/jless
parentFix quoting (diff)
downloadgentoo-2-e8d3f62efbe3c92023789eec2fa6ec72bdda4ade.tar.gz
gentoo-2-e8d3f62efbe3c92023789eec2fa6ec72bdda4ade.tar.bz2
gentoo-2-e8d3f62efbe3c92023789eec2fa6ec72bdda4ade.zip
Fix quoting
(Portage version: 2.2_rc61/cvs/Linux x86_64)
Diffstat (limited to 'app-i18n/jless')
-rw-r--r--app-i18n/jless/jless-358.254.ebuild14
-rw-r--r--app-i18n/jless/jless-382.258.ebuild22
2 files changed, 18 insertions, 18 deletions
diff --git a/app-i18n/jless/jless-358.254.ebuild b/app-i18n/jless/jless-358.254.ebuild
index 5c3700e1e687..185869dfdafc 100644
--- a/app-i18n/jless/jless-358.254.ebuild
+++ b/app-i18n/jless/jless-358.254.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/jless/jless-358.254.ebuild,v 1.4 2009/09/23 15:40:56 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/jless/jless-358.254.ebuild,v 1.5 2009/12/31 21:20:37 ssuominen Exp $
inherit eutils
@@ -22,8 +22,8 @@ S=${WORKDIR}/${LESS_P}
src_unpack() {
unpack ${LESS_P}.tar.gz
- cd ${S}
- epatch ${DISTDIR}/${LESS_P}-iso254.patch.gz
+ cd "${S}"
+ epatch "${DISTDIR}"/${LESS_P}-iso254.patch.gz
}
src_compile() {
@@ -41,15 +41,15 @@ src_compile() {
src_install() {
einstall binprefix=j manprefix=j || die
- newbin ${FILESDIR}/lesspipe.sh-r1 jlesspipe.sh
+ newbin "${FILESDIR}"/lesspipe.sh-r1 jlesspipe.sh
- doenvd ${FILESDIR}/70jless
+ doenvd "${FILESDIR}"/70jless
dodoc NEWS README*
}
pkg_postinst() {
- if [ ! -f ${ROOT}/usr/bin/lesspipe.sh ] ; then
- ln -s /usr/bin/jlesspipe.sh ${ROOT}/usr/bin/lesspipe.sh
+ if [ ! -f "${ROOT}"/usr/bin/lesspipe.sh ] ; then
+ ln -s /usr/bin/jlesspipe.sh "${ROOT}"/usr/bin/lesspipe.sh
fi
}
diff --git a/app-i18n/jless/jless-382.258.ebuild b/app-i18n/jless/jless-382.258.ebuild
index b32451ec4272..6188fd7cfab7 100644
--- a/app-i18n/jless/jless-382.258.ebuild
+++ b/app-i18n/jless/jless-382.258.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/jless/jless-382.258.ebuild,v 1.4 2009/09/23 15:40:56 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/jless/jless-382.258.ebuild,v 1.5 2009/12/31 21:20:37 ssuominen Exp $
inherit eutils
@@ -27,12 +27,12 @@ S=${WORKDIR}/${LESS_P}
src_unpack() {
unpack ${LESS_P}.tar.gz
- cd ${S}
- epatch ${DISTDIR}/${LESS_P}-iso258.patch.gz
- epatch ${DISTDIR}/${LESS_P}-iso258-259.patch.gz
- epatch ${DISTDIR}/${LESS_P}-iso259-260.patch.gz
- epatch ${DISTDIR}/${LESS_P}-iso260-261.patch.gz
- epatch ${DISTDIR}/${LESS_P}-iso261-262.patch.gz
+ cd "${S}"
+ epatch "${DISTDIR}"/${LESS_P}-iso258.patch.gz
+ epatch "${DISTDIR}"/${LESS_P}-iso258-259.patch.gz
+ epatch "${DISTDIR}"/${LESS_P}-iso259-260.patch.gz
+ epatch "${DISTDIR}"/${LESS_P}-iso260-261.patch.gz
+ epatch "${DISTDIR}"/${LESS_P}-iso261-262.patch.gz
}
src_compile() {
@@ -50,15 +50,15 @@ src_compile() {
src_install() {
einstall binprefix=j manprefix=j || die
- newbin ${FILESDIR}/lesspipe.sh-r1 jlesspipe.sh
+ newbin "${FILESDIR}"/lesspipe.sh-r1 jlesspipe.sh
- doenvd ${FILESDIR}/70jless
+ doenvd "${FILESDIR}"/70jless
dodoc NEWS README*
}
pkg_postinst() {
- if [ ! -f ${ROOT}/usr/bin/lesspipe.sh ] ; then
- ln -s /usr/bin/jlesspipe.sh ${ROOT}/usr/bin/lesspipe.sh
+ if [ ! -f "${ROOT}"/usr/bin/lesspipe.sh ] ; then
+ ln -s /usr/bin/jlesspipe.sh "${ROOT}"/usr/bin/lesspipe.sh
fi
}