summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-24 02:38:34 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-24 02:38:34 +0000
commit892520391021381656c4f1ba82fd200bf7e71d5f (patch)
tree2080983583cfae1863e32970e1f4cbadd8244c20 /app-editors/gobby
parentmake sure USE=vanilla actually works (diff)
downloadgentoo-2-892520391021381656c4f1ba82fd200bf7e71d5f.tar.gz
gentoo-2-892520391021381656c4f1ba82fd200bf7e71d5f.tar.bz2
gentoo-2-892520391021381656c4f1ba82fd200bf7e71d5f.zip
Replacing einfo with elog
(Portage version: 2.1.2-r2)
Diffstat (limited to 'app-editors/gobby')
-rw-r--r--app-editors/gobby/ChangeLog8
-rw-r--r--app-editors/gobby/gobby-0.3.0.ebuild22
-rw-r--r--app-editors/gobby/gobby-0.4.1.ebuild22
3 files changed, 28 insertions, 24 deletions
diff --git a/app-editors/gobby/ChangeLog b/app-editors/gobby/ChangeLog
index 529ab54a8f8f..2d7622618c9c 100644
--- a/app-editors/gobby/ChangeLog
+++ b/app-editors/gobby/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-editors/gobby
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/ChangeLog,v 1.11 2006/08/29 13:52:52 humpback Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/ChangeLog,v 1.12 2007/01/24 02:38:34 genone Exp $
+
+ 24 Jan 2007; Marius Mauch <genone@gentoo.org> gobby-0.3.0.ebuild,
+ gobby-0.4.1.ebuild:
+ Replacing einfo with elog
*gobby-0.4.0_rc4 (29 Aug 2006)
diff --git a/app-editors/gobby/gobby-0.3.0.ebuild b/app-editors/gobby/gobby-0.3.0.ebuild
index 5bb78724e42a..182f10760cf7 100644
--- a/app-editors/gobby/gobby-0.3.0.ebuild
+++ b/app-editors/gobby/gobby-0.3.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/gobby-0.3.0.ebuild,v 1.3 2006/01/23 14:15:32 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/gobby-0.3.0.ebuild,v 1.4 2007/01/24 02:38:34 genone Exp $
inherit eutils
@@ -38,15 +38,15 @@ src_install() {
pkg_postinst() {
if built_with_use net-libs/obby howl
then
- einfo "Zeroconf support has been enabled for gobby"
+ elog "Zeroconf support has been enabled for gobby"
else
- einfo "net-libs/obby was not build with zeroconf support,"
- einfo "thus zeroconf is not enabled for ${PN}."
- einfo ""
- einfo "To get zeroconf support, rebuild net-libs/obby"
- einfo "with \"howl\" in your USE flags."
- einfo "Try USE=\"howl\" emerge net-libs/obby app-editors/gobby,"
- einfo "or add \"howl\" to your USE string in /etc/make.conf and"
- einfo "emerge net-libs/obby"
+ elog "net-libs/obby was not build with zeroconf support,"
+ elog "thus zeroconf is not enabled for ${PN}."
+ elog
+ elog "To get zeroconf support, rebuild net-libs/obby"
+ elog "with \"howl\" in your USE flags."
+ elog "Try USE=\"howl\" emerge net-libs/obby app-editors/gobby,"
+ elog "or add \"howl\" to your USE string in /etc/make.conf and"
+ elog "emerge net-libs/obby"
fi
}
diff --git a/app-editors/gobby/gobby-0.4.1.ebuild b/app-editors/gobby/gobby-0.4.1.ebuild
index 3cad3208282c..2dd738e88852 100644
--- a/app-editors/gobby/gobby-0.4.1.ebuild
+++ b/app-editors/gobby/gobby-0.4.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/gobby-0.4.1.ebuild,v 1.1 2006/08/29 23:24:43 humpback Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/gobby-0.4.1.ebuild,v 1.2 2007/01/24 02:38:34 genone Exp $
inherit eutils
@@ -40,15 +40,15 @@ src_install() {
pkg_postinst() {
if built_with_use net-libs/obby howl
then
- einfo "Zeroconf support has been enabled for gobby"
+ elog "Zeroconf support has been enabled for gobby"
else
- einfo "net-libs/obby was not build with zeroconf support,"
- einfo "thus zeroconf is not enabled for ${PN}."
- einfo ""
- einfo "To get zeroconf support, rebuild net-libs/obby"
- einfo "with \"howl\" in your USE flags."
- einfo "Try USE=\"howl\" emerge net-libs/obby app-editors/gobby,"
- einfo "or add \"howl\" to your USE string in /etc/make.conf and"
- einfo "emerge net-libs/obby"
+ elog "net-libs/obby was not build with zeroconf support,"
+ elog "thus zeroconf is not enabled for ${PN}."
+ elog
+ elog "To get zeroconf support, rebuild net-libs/obby"
+ elog "with \"howl\" in your USE flags."
+ elog "Try USE=\"howl\" emerge net-libs/obby app-editors/gobby,"
+ elog "or add \"howl\" to your USE string in /etc/make.conf and"
+ elog "emerge net-libs/obby"
fi
}