summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2010-09-02 20:37:39 +0000
committerJeroen Roovers <jer@gentoo.org>2010-09-02 20:37:39 +0000
commit4a265515b60f262e313e997438cdc0ff7a0e9528 (patch)
treebbb9bfb697248011135eaa378440831b00bfd856 /app-cdr/bchunk/bchunk-1.2.0-r1.ebuild
parentold (diff)
downloadgentoo-2-4a265515b60f262e313e997438cdc0ff7a0e9528.tar.gz
gentoo-2-4a265515b60f262e313e997438cdc0ff7a0e9528.tar.bz2
gentoo-2-4a265515b60f262e313e997438cdc0ff7a0e9528.zip
Respect LDFLAGS by Alec Moskvin (bug #335721).
(Portage version: 2.2_rc73/cvs/Linux i686)
Diffstat (limited to 'app-cdr/bchunk/bchunk-1.2.0-r1.ebuild')
-rw-r--r--app-cdr/bchunk/bchunk-1.2.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-cdr/bchunk/bchunk-1.2.0-r1.ebuild b/app-cdr/bchunk/bchunk-1.2.0-r1.ebuild
new file mode 100644
index 000000000000..fe002cab56ea
--- /dev/null
+++ b/app-cdr/bchunk/bchunk-1.2.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/bchunk/bchunk-1.2.0-r1.ebuild,v 1.1 2010/09/02 20:37:39 jer Exp $
+
+inherit toolchain-funcs
+
+DESCRIPTION="Converts bin/cue CD-images to iso+wav/cdr"
+HOMEPAGE="http://he.fi/bchunk/"
+SRC_URI="http://he.fi/bchunk/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND=""
+
+src_compile() {
+ $(tc-getCC) ${CFLAGS} ${LDFLAGS} -o bchunk bchunk.c || die
+}
+
+src_install() {
+ dobin bchunk || die
+ doman bchunk.1
+ dodoc ${P}.lsm README ChangeLog bchunk.spec
+}