summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2008-02-20 02:49:13 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2008-02-20 02:49:13 +0000
commite3a3eaabcaf7868fdc6f8245262efdfcf235dc53 (patch)
tree4fded4771ee4bdb4cfb336daeb8ba5c58de43fd6
parentVersion bump #210722. (diff)
downloadgentoo-2-e3a3eaabcaf7868fdc6f8245262efdfcf235dc53.tar.gz
gentoo-2-e3a3eaabcaf7868fdc6f8245262efdfcf235dc53.tar.bz2
gentoo-2-e3a3eaabcaf7868fdc6f8245262efdfcf235dc53.zip
I hate blank spaces in output for no reason, so switching from using echo to using an extra \n at the end of the line.
(Portage version: 2.1.4.4)
-rw-r--r--sys-apps/hal/ChangeLog8
-rw-r--r--sys-apps/hal/hal-0.5.10.ebuild16
-rw-r--r--sys-apps/hal/hal-0.5.7.1-r5.ebuild17
-rw-r--r--sys-apps/hal/hal-0.5.9-r1.ebuild17
-rw-r--r--sys-apps/hal/hal-0.5.9.1-r1.ebuild17
-rw-r--r--sys-apps/hal/hal-0.5.9.1-r2.ebuild17
-rw-r--r--sys-apps/hal/hal-0.5.9.1-r3.ebuild17
7 files changed, 59 insertions, 50 deletions
diff --git a/sys-apps/hal/ChangeLog b/sys-apps/hal/ChangeLog
index c9727a3c50d6..69dca2c32fda 100644
--- a/sys-apps/hal/ChangeLog
+++ b/sys-apps/hal/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-apps/hal
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/ChangeLog,v 1.225 2008/02/08 20:11:00 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/ChangeLog,v 1.226 2008/02/20 02:49:13 wolf31o2 Exp $
+
+ 20 Feb 2008; Chris Gianelloni <wolf31o2@gentoo.org> hal-0.5.7.1-r5.ebuild,
+ hal-0.5.9-r1.ebuild, hal-0.5.9.1-r1.ebuild, hal-0.5.9.1-r2.ebuild,
+ hal-0.5.9.1-r3.ebuild, hal-0.5.10.ebuild:
+ I hate blank spaces in output for no reason, so switching from using echo to
+ using an extra \n at the end of the line.
08 Feb 2008; Chris Gianelloni <wolf31o2@gentoo.org> hal-0.5.7.1-r5.ebuild,
hal-0.5.9-r1.ebuild, hal-0.5.9.1-r1.ebuild, hal-0.5.9.1-r2.ebuild,
diff --git a/sys-apps/hal/hal-0.5.10.ebuild b/sys-apps/hal/hal-0.5.10.ebuild
index 2de384c4bb87..8ce81ea6a5fd 100644
--- a/sys-apps/hal/hal-0.5.10.ebuild
+++ b/sys-apps/hal/hal-0.5.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.10.ebuild,v 1.9 2008/02/08 20:11:00 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.10.ebuild,v 1.10 2008/02/20 02:49:13 wolf31o2 Exp $
inherit eutils linux-info autotools flag-o-matic
@@ -68,25 +68,23 @@ HALDAEMON_GROUPS_FREEBSD="haldaemon,plugdev,operator"
function check_hotplug_net() {
local CONFIG_CHECK="~HOTPLUG ~NET"
- local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)"
- local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)"
+ local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)
+"
+ local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)\n"
check_extra_config
- echo
}
function check_inotify() {
local CONFIG_CHECK="~INOTIFY_USER"
- local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)"
+ local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)\n"
check_extra_config
- echo
}
function check_acpi_proc() {
local CONFIG_CHECK="~ACPI_PROCFS ~ACPI_PROC_EVENT"
- local WARNING_ACPI_PROCFS="CONFIG_ACPI_PROCFS:\tis not set (required for HAL)"
- local WARNING_ACPI_PROC_EVENT="CONFIG_ACPI_PROC_EVENT:\tis not set (required for HAL)"
+ local WARNING_ACPI_PROCFS="CONFIG_ACPI_PROCFS:\tis not set (required for HAL)\n"
+ local WARNING_ACPI_PROC_EVENT="CONFIG_ACPI_PROC_EVENT:\tis not set (required for HAL)\n"
check_extra_config
- echo
}
pkg_setup() {
diff --git a/sys-apps/hal/hal-0.5.7.1-r5.ebuild b/sys-apps/hal/hal-0.5.7.1-r5.ebuild
index f371c0eeba31..028d8f94018d 100644
--- a/sys-apps/hal/hal-0.5.7.1-r5.ebuild
+++ b/sys-apps/hal/hal-0.5.7.1-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.7.1-r5.ebuild,v 1.17 2008/02/08 20:11:00 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.7.1-r5.ebuild,v 1.18 2008/02/20 02:49:13 wolf31o2 Exp $
inherit eutils linux-info
@@ -36,24 +36,25 @@ HALDAEMON_GROUPS="haldaemon,plugdev,disk,cdrom,cdrw,floppy,usb"
function check_uevent() {
local CONFIG_CHECK="~KOBJECT_UEVENT"
- local WARNING_KOBJECT_UEVENT="CONFIG_KOBJECT_UEVENT:\tis not set (required for HAL)"
+ local WARNING_KOBJECT_UEVENT="CONFIG_KOBJECT_UEVENT:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_hotplug_net() {
local CONFIG_CHECK="~HOTPLUG ~NET"
- local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)"
- local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)"
+ local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)
+"
+ local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_procfs() {
local CONFIG_CHECK="~PROC_FS"
- local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)"
+ local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
pkg_setup() {
diff --git a/sys-apps/hal/hal-0.5.9-r1.ebuild b/sys-apps/hal/hal-0.5.9-r1.ebuild
index 19a53c509280..9880fba27a3a 100644
--- a/sys-apps/hal/hal-0.5.9-r1.ebuild
+++ b/sys-apps/hal/hal-0.5.9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.9-r1.ebuild,v 1.19 2008/02/08 20:11:00 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.9-r1.ebuild,v 1.20 2008/02/20 02:49:13 wolf31o2 Exp $
inherit eutils linux-info autotools flag-o-matic
@@ -52,24 +52,25 @@ HALDAEMON_GROUPS_FREEBSD="haldaemon,plugdev,operator"
function check_hotplug_net() {
local CONFIG_CHECK="~HOTPLUG ~NET"
- local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)"
- local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)"
+ local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)
+"
+ local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_inotify() {
local CONFIG_CHECK="~INOTIFY_USER"
- local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)"
+ local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_procfs() {
local CONFIG_CHECK="~PROC_FS"
- local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)"
+ local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
pkg_setup() {
diff --git a/sys-apps/hal/hal-0.5.9.1-r1.ebuild b/sys-apps/hal/hal-0.5.9.1-r1.ebuild
index afb9b28de2ac..073395c91ff6 100644
--- a/sys-apps/hal/hal-0.5.9.1-r1.ebuild
+++ b/sys-apps/hal/hal-0.5.9.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.9.1-r1.ebuild,v 1.11 2008/02/08 20:11:00 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.9.1-r1.ebuild,v 1.12 2008/02/20 02:49:13 wolf31o2 Exp $
inherit eutils linux-info autotools flag-o-matic
@@ -52,24 +52,25 @@ HALDAEMON_GROUPS_FREEBSD="haldaemon,plugdev,operator"
function check_hotplug_net() {
local CONFIG_CHECK="~HOTPLUG ~NET"
- local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)"
- local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)"
+ local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)
+"
+ local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_inotify() {
local CONFIG_CHECK="~INOTIFY_USER"
- local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)"
+ local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_procfs() {
local CONFIG_CHECK="~PROC_FS"
- local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)"
+ local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
pkg_setup() {
diff --git a/sys-apps/hal/hal-0.5.9.1-r2.ebuild b/sys-apps/hal/hal-0.5.9.1-r2.ebuild
index 141a3c7398e5..79d1029d9d0e 100644
--- a/sys-apps/hal/hal-0.5.9.1-r2.ebuild
+++ b/sys-apps/hal/hal-0.5.9.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.9.1-r2.ebuild,v 1.4 2008/02/08 20:11:00 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.9.1-r2.ebuild,v 1.5 2008/02/20 02:49:13 wolf31o2 Exp $
inherit eutils linux-info autotools flag-o-matic
@@ -53,24 +53,25 @@ HALDAEMON_GROUPS_FREEBSD="haldaemon,plugdev,operator"
function check_hotplug_net() {
local CONFIG_CHECK="~HOTPLUG ~NET"
- local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)"
- local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)"
+ local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)
+"
+ local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_inotify() {
local CONFIG_CHECK="~INOTIFY_USER"
- local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)"
+ local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_procfs() {
local CONFIG_CHECK="~PROC_FS"
- local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)"
+ local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
pkg_setup() {
diff --git a/sys-apps/hal/hal-0.5.9.1-r3.ebuild b/sys-apps/hal/hal-0.5.9.1-r3.ebuild
index 47adff017bd9..514eba0b3469 100644
--- a/sys-apps/hal/hal-0.5.9.1-r3.ebuild
+++ b/sys-apps/hal/hal-0.5.9.1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.9.1-r3.ebuild,v 1.8 2008/02/08 20:11:00 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.9.1-r3.ebuild,v 1.9 2008/02/20 02:49:13 wolf31o2 Exp $
inherit eutils linux-info autotools flag-o-matic
@@ -53,24 +53,25 @@ HALDAEMON_GROUPS_FREEBSD="haldaemon,plugdev,operator"
function check_hotplug_net() {
local CONFIG_CHECK="~HOTPLUG ~NET"
- local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)"
- local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)"
+ local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)
+"
+ local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_inotify() {
local CONFIG_CHECK="~INOTIFY_USER"
- local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)"
+ local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_procfs() {
local CONFIG_CHECK="~PROC_FS"
- local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)"
+ local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
pkg_setup() {