summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/cronutils/cronutils-1.9.ebuild')
-rw-r--r--sys-process/cronutils/cronutils-1.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-process/cronutils/cronutils-1.9.ebuild b/sys-process/cronutils/cronutils-1.9.ebuild
new file mode 100644
index 000000000000..0e66873f25dc
--- /dev/null
+++ b/sys-process/cronutils/cronutils-1.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit toolchain-funcs
+
+DESCRIPTION="Utilities to assist running batch processing jobs"
+HOMEPAGE="https://github.com/google/cronutils"
+SRC_URI="https://github.com/google/${PN}/archive/version/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+S=${WORKDIR}/${PN}-version-${PV}
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="-D_XOPEN_SOURCE=500 ${CFLAGS}"
+}
+
+src_install() {
+ emake DESTDIR="${D}" prefix=/usr install
+}