summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/uclibc/uclibc-0.9.33.9999.ebuild')
-rw-r--r--sys-libs/uclibc/uclibc-0.9.33.9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/uclibc/uclibc-0.9.33.9999.ebuild b/sys-libs/uclibc/uclibc-0.9.33.9999.ebuild
index 82d3a46528c1..fbc8a60a1fc9 100644
--- a/sys-libs/uclibc/uclibc-0.9.33.9999.ebuild
+++ b/sys-libs/uclibc/uclibc-0.9.33.9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
inherit eutils flag-o-matic multilib toolchain-funcs savedconfig
@@ -28,7 +28,7 @@ fi
LICENSE="LGPL-2"
SLOT="0"
-IUSE="debug hardened iconv ipv6 nptl rpc ssp uclibc-compat wordexp crosscompile_opts_headers-only"
+IUSE="debug hardened iconv ipv6 nptl rpc ssp uclibc-compat wordexp headers-only"
RESTRICT="strip"
# We cannot migrate between uclibc and uclibc-ng because as soon as portage
@@ -50,7 +50,7 @@ alt_build_kprefix() {
}
just_headers() {
- use crosscompile_opts_headers-only && is_crosscompile
+ use headers-only && is_crosscompile
}
uclibc_endian() {