summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/renameutils/renameutils-0.12.0.ebuild')
-rw-r--r--sys-apps/renameutils/renameutils-0.12.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-apps/renameutils/renameutils-0.12.0.ebuild b/sys-apps/renameutils/renameutils-0.12.0.ebuild
new file mode 100644
index 000000000000..407402547359
--- /dev/null
+++ b/sys-apps/renameutils/renameutils-0.12.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit autotools eutils
+
+DESCRIPTION="Use your favorite text editor to rename files"
+HOMEPAGE="http://www.nongnu.org/renameutils/"
+SRC_URI="http://savannah.nongnu.org/download/renameutils/${P}.tar.gz"
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE="nls"
+
+DEPEND=">=sys-libs/readline-5.0-r2"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ epatch \
+ "${FILESDIR}/${P}-typo.patch" \
+ "${FILESDIR}/${P}-autopoint.patch"
+ eautoreconf
+}
+
+src_configure() {
+ econf $(use_enable nls)
+}