summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-electronics')
-rw-r--r--sci-electronics/gresistor/Manifest1
-rw-r--r--sci-electronics/gresistor/gresistor-0.0.1-r1.ebuild43
-rw-r--r--sci-electronics/gresistor/gresistor-0.0.1-r2.ebuild41
-rw-r--r--sci-electronics/gresistor/gresistor-0.0.1.ebuild38
4 files changed, 0 insertions, 123 deletions
diff --git a/sci-electronics/gresistor/Manifest b/sci-electronics/gresistor/Manifest
index 6f0e128da54c..a3018b1c8661 100644
--- a/sci-electronics/gresistor/Manifest
+++ b/sci-electronics/gresistor/Manifest
@@ -1,2 +1 @@
-DIST gresistor-0.0.1.tar.gz 25038 SHA256 c343a0cb05422d216eca7941ac11987165630f21516a430e679ac41459c3c4c2 SHA512 9d0165894e86ca4cdd63585a7e370045abdadef5089a4fbf7412ac31062ce4e4fdec934d3302f17a76ed1dc449bd5521682bc57d817a3fea88ac8afde8113ca2 WHIRLPOOL 8b4bca5298ff86aa0c938b0b0fd29963f481ffe10201a29e280020f0a7eacf27b2e3fdd03c813c620b82d4095199f17e04feb44c94cc8b14379a9be72742a21e
DIST gresistor-0.0.2.tar.gz 10240 SHA256 6e9032d501b53adddc869eb32478a3e2052de1a90ca27409cd9c1102da4e5e96 SHA512 263483f5712a48f2095bddf620520233e2843c64c1a03a7924cecb856de8fdcac601100cda4dc9f1943ff7753ffaaab04e25032416dd9438fe3f17d7d6681072 WHIRLPOOL 680ea863910a0b0771b36ba84e694ded608badc445346cd292256b2f8d6d1cdd1e71a62d4000d05d9902963443b43dd76f83a0c0a71c6d01f3287cfea7baf0ae
diff --git a/sci-electronics/gresistor/gresistor-0.0.1-r1.ebuild b/sci-electronics/gresistor/gresistor-0.0.1-r1.ebuild
deleted file mode 100644
index ee0557609f64..000000000000
--- a/sci-electronics/gresistor/gresistor-0.0.1-r1.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=4
-PYTHON_DEPEND="2:2.5"
-
-inherit distutils eutils
-
-DESCRIPTION="Translate a resistor color codes into a readable value"
-HOMEPAGE="http://www.roroid.ro/index.php?option=com_content&view=article&id=1:gresistor&catid=1:software-projects&Itemid=2"
-SRC_URI="http://www.roroid.ro/progs/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( GPL-3 LGPL-3 )"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-DEPEND="
- dev-python/pygtk:2
- x11-libs/gtk+:2
- gnome-base/libglade:2.0"
-RDEPEND="${DEPEND}"
-
-DOCS=(
- "README"
-)
-
-pkg_setup() {
- python_set_active_version 2
- python_pkg_setup
-}
-
-src_prepare() {
- # fix typoes. Bug #416467
- sed -i "s:Sylver:Silver:" ${PN} ${PN}.glade || die
-}
-
-src_install() {
- distutils_src_install
- newicon pixmaps/icon.png ${PN}.png
- domenu ${PN}.desktop
-}
diff --git a/sci-electronics/gresistor/gresistor-0.0.1-r2.ebuild b/sci-electronics/gresistor/gresistor-0.0.1-r2.ebuild
deleted file mode 100644
index 73f7bee7c992..000000000000
--- a/sci-electronics/gresistor/gresistor-0.0.1-r2.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-DISTUTILS_SINGLE_IMPL=1
-
-inherit distutils-r1
-
-DESCRIPTION="Translate a resistor color codes into a readable value"
-HOMEPAGE="http://www.roroid.ro/index.php?option=com_content&view=article&id=1:gresistor&catid=1:software-projects&Itemid=2"
-SRC_URI="http://www.roroid.ro/progs/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( GPL-3 LGPL-3 )"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-DEPEND="
- dev-python/pygtk:2[${PYTHON_USEDEP}]
- x11-libs/gtk+:2
- gnome-base/libglade:2.0[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
-
-pkg_setup() {
- python-single-r1_pkg_setup
-}
-
-python_prepare_all() {
- # fix typoes. Bug #416467
- sed -i "s:Sylver:Silver:" ${PN} ${PN}.glade || die
- distutils-r1_python_prepare_all
-}
-
-src_install() {
- distutils-r1_src_install
- newicon pixmaps/icon.png ${PN}.png
- domenu ${PN}.desktop
-}
diff --git a/sci-electronics/gresistor/gresistor-0.0.1.ebuild b/sci-electronics/gresistor/gresistor-0.0.1.ebuild
deleted file mode 100644
index ffe5ec68b721..000000000000
--- a/sci-electronics/gresistor/gresistor-0.0.1.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2011 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=3
-PYTHON_DEPEND="2:2.5"
-
-inherit distutils eutils
-
-DESCRIPTION="Translate a resistor color codes into a readable value"
-HOMEPAGE="http://www.roroid.ro/index.php?option=com_content&view=article&id=1:gresistor&catid=1:software-projects&Itemid=2"
-SRC_URI="http://www.roroid.ro/progs/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( GPL-3 LGPL-3 )"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE=""
-
-DEPEND="
- dev-python/pygtk:2
- x11-libs/gtk+:2
- gnome-base/libglade:2.0"
-RDEPEND="${DEPEND}"
-
-DOCS=(
- "README"
-)
-
-pkg_setup() {
- python_set_active_version 2
- python_pkg_setup
-}
-
-src_install() {
- distutils_src_install
- newicon pixmaps/icon.png ${PN}.png
- domenu ${PN}.desktop
-}