summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pytest-runner/pytest-runner-2.10.1.ebuild2
-rw-r--r--dev-python/pytest-runner/pytest-runner-2.6.2.ebuild4
-rw-r--r--dev-python/pytest-runner/pytest-runner-2.8.ebuild4
-rw-r--r--dev-python/pytest-runner/pytest-runner-2.9.ebuild4
4 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/pytest-runner/pytest-runner-2.10.1.ebuild b/dev-python/pytest-runner/pytest-runner-2.10.1.ebuild
index fd54c1cfd246..c4f47402b9d8 100644
--- a/dev-python/pytest-runner/pytest-runner-2.10.1.ebuild
+++ b/dev-python/pytest-runner/pytest-runner-2.10.1.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
inherit distutils-r1
diff --git a/dev-python/pytest-runner/pytest-runner-2.6.2.ebuild b/dev-python/pytest-runner/pytest-runner-2.6.2.ebuild
index 2aa3290a472f..1ef8cb1ed497 100644
--- a/dev-python/pytest-runner/pytest-runner-2.6.2.ebuild
+++ b/dev-python/pytest-runner/pytest-runner-2.6.2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/pytest-runner/pytest-runner-2.8.ebuild b/dev-python/pytest-runner/pytest-runner-2.8.ebuild
index 0819783bdb63..acfa40904a95 100644
--- a/dev-python/pytest-runner/pytest-runner-2.8.ebuild
+++ b/dev-python/pytest-runner/pytest-runner-2.8.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
inherit distutils-r1
diff --git a/dev-python/pytest-runner/pytest-runner-2.9.ebuild b/dev-python/pytest-runner/pytest-runner-2.9.ebuild
index 0819783bdb63..acfa40904a95 100644
--- a/dev-python/pytest-runner/pytest-runner-2.9.ebuild
+++ b/dev-python/pytest-runner/pytest-runner-2.9.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
inherit distutils-r1