summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/py')
-rw-r--r--dev-python/py/py-1.4.30.ebuild4
-rw-r--r--dev-python/py/py-1.4.34.ebuild4
-rw-r--r--dev-python/py/py-1.5.2.ebuild4
-rw-r--r--dev-python/py/py-1.5.3.ebuild4
-rw-r--r--dev-python/py/py-1.5.4.ebuild2
5 files changed, 9 insertions, 9 deletions
diff --git a/dev-python/py/py-1.4.30.ebuild b/dev-python/py/py-1.4.30.ebuild
index 32df20dd8de1..2907463ecbc2 100644
--- a/dev-python/py/py-1.4.30.ebuild
+++ b/dev-python/py/py-1.4.30.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/py/py-1.4.34.ebuild b/dev-python/py/py-1.4.34.ebuild
index ab63400bdc09..d9ab710526a0 100644
--- a/dev-python/py/py-1.4.34.ebuild
+++ b/dev-python/py/py-1.4.34.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/py/py-1.5.2.ebuild b/dev-python/py/py-1.5.2.ebuild
index d35775cf94ec..f56024f334b7 100644
--- a/dev-python/py/py-1.5.2.ebuild
+++ b/dev-python/py/py-1.5.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/py/py-1.5.3.ebuild b/dev-python/py/py-1.5.3.ebuild
index 8cdf3d6fe761..357d69a8c734 100644
--- a/dev-python/py/py-1.5.3.ebuild
+++ b/dev-python/py/py-1.5.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/py/py-1.5.4.ebuild b/dev-python/py/py-1.5.4.ebuild
index d8731ee333b1..0e0baf2df39c 100644
--- a/dev-python/py/py-1.5.4.ebuild
+++ b/dev-python/py/py-1.5.4.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit distutils-r1