summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pandas/pandas-2.0.3-r1.ebuild')
-rw-r--r--dev-python/pandas/pandas-2.0.3-r1.ebuild9
1 files changed, 9 insertions, 0 deletions
diff --git a/dev-python/pandas/pandas-2.0.3-r1.ebuild b/dev-python/pandas/pandas-2.0.3-r1.ebuild
index 961cd1e3b860..f2867585543e 100644
--- a/dev-python/pandas/pandas-2.0.3-r1.ebuild
+++ b/dev-python/pandas/pandas-2.0.3-r1.ebuild
@@ -211,6 +211,15 @@ python_test() {
'pandas/tests/tseries/offsets/test_common.py::test_apply_out_of_range[tzlocal()-LastWeekOfMonth]'
'pandas/tests/tseries/offsets/test_common.py::test_apply_out_of_range[tzlocal()-WeekOfMonth]'
'pandas/tests/tseries/offsets/test_common.py::test_apply_out_of_range[tzlocal()-Week]'
+
+ # alignment issues: bug #911660 (fixed upstream but not yet in a release)
+ # https://github.com/pandas-dev/pandas/issues/54391
+ pandas/tests/io/sas/test_byteswap.py::test_float_byteswap
+
+ # hdf / pytables have alignment problems: bug #911660
+ # https://github.com/pandas-dev/pandas/issues/54396
+ pandas/tests/io/pytables/test_append.py::test_append_frame_column_oriented
+ pandas/tests/io/pytables/test_store.py::test_select_filter_corner
)
local -x LC_ALL=C.UTF-8