summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/loky/loky-2.9.0.ebuild')
-rw-r--r--dev-python/loky/loky-2.9.0.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/loky/loky-2.9.0.ebuild b/dev-python/loky/loky-2.9.0.ebuild
index 70165402b043..a4096ef4abeb 100644
--- a/dev-python/loky/loky-2.9.0.ebuild
+++ b/dev-python/loky/loky-2.9.0.ebuild
@@ -25,6 +25,10 @@ BDEPEND="
distutils_enable_tests pytest
+PATCHES=(
+ "${FILESDIR}"/${P}-libc.patch
+)
+
python_test() {
local args=(
# docker, seriously?
@@ -34,5 +38,5 @@ python_test() {
--skip-high-memory
)
- pytest -vv "${args[@]}" || die "Tests failed on ${EPYTHON}"
+ epytest "${args[@]}"
}