summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/coverage')
-rw-r--r--dev-python/coverage/coverage-6.5.0-r1.ebuild4
-rw-r--r--dev-python/coverage/coverage-7.0.0.ebuild4
-rw-r--r--dev-python/coverage/coverage-7.0.1.ebuild4
-rw-r--r--dev-python/coverage/coverage-7.0.2.ebuild2
-rw-r--r--dev-python/coverage/coverage-7.0.3.ebuild2
-rw-r--r--dev-python/coverage/coverage-7.0.4.ebuild2
-rw-r--r--dev-python/coverage/coverage-7.0.5.ebuild2
7 files changed, 10 insertions, 10 deletions
diff --git a/dev-python/coverage/coverage-6.5.0-r1.ebuild b/dev-python/coverage/coverage-6.5.0-r1.ebuild
index 93513536f281..f45105fbf16b 100644
--- a/dev-python/coverage/coverage-6.5.0-r1.ebuild
+++ b/dev-python/coverage/coverage-6.5.0-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
+PYTHON_COMPAT=( python3_{9..11} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite(+)"
inherit distutils-r1
diff --git a/dev-python/coverage/coverage-7.0.0.ebuild b/dev-python/coverage/coverage-7.0.0.ebuild
index ffeda11b21d4..07c1d5505c42 100644
--- a/dev-python/coverage/coverage-7.0.0.ebuild
+++ b/dev-python/coverage/coverage-7.0.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
+PYTHON_COMPAT=( python3_{9..11} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite(+)"
inherit distutils-r1
diff --git a/dev-python/coverage/coverage-7.0.1.ebuild b/dev-python/coverage/coverage-7.0.1.ebuild
index ffeda11b21d4..07c1d5505c42 100644
--- a/dev-python/coverage/coverage-7.0.1.ebuild
+++ b/dev-python/coverage/coverage-7.0.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
+PYTHON_COMPAT=( python3_{9..11} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite(+)"
inherit distutils-r1
diff --git a/dev-python/coverage/coverage-7.0.2.ebuild b/dev-python/coverage/coverage-7.0.2.ebuild
index ed343a56f333..07c1d5505c42 100644
--- a/dev-python/coverage/coverage-7.0.2.ebuild
+++ b/dev-python/coverage/coverage-7.0.2.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
+PYTHON_COMPAT=( python3_{9..11} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite(+)"
inherit distutils-r1
diff --git a/dev-python/coverage/coverage-7.0.3.ebuild b/dev-python/coverage/coverage-7.0.3.ebuild
index ed343a56f333..07c1d5505c42 100644
--- a/dev-python/coverage/coverage-7.0.3.ebuild
+++ b/dev-python/coverage/coverage-7.0.3.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
+PYTHON_COMPAT=( python3_{9..11} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite(+)"
inherit distutils-r1
diff --git a/dev-python/coverage/coverage-7.0.4.ebuild b/dev-python/coverage/coverage-7.0.4.ebuild
index ed343a56f333..07c1d5505c42 100644
--- a/dev-python/coverage/coverage-7.0.4.ebuild
+++ b/dev-python/coverage/coverage-7.0.4.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
+PYTHON_COMPAT=( python3_{9..11} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite(+)"
inherit distutils-r1
diff --git a/dev-python/coverage/coverage-7.0.5.ebuild b/dev-python/coverage/coverage-7.0.5.ebuild
index ed343a56f333..07c1d5505c42 100644
--- a/dev-python/coverage/coverage-7.0.5.ebuild
+++ b/dev-python/coverage/coverage-7.0.5.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
+PYTHON_COMPAT=( python3_{9..11} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite(+)"
inherit distutils-r1