summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/YURL/YURL-0.13.ebuild')
-rw-r--r--dev-python/YURL/YURL-0.13.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/YURL/YURL-0.13.ebuild b/dev-python/YURL/YURL-0.13.ebuild
new file mode 100644
index 000000000000..d6fe7875897d
--- /dev/null
+++ b/dev-python/YURL/YURL-0.13.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Yurl is the replacement of built in python urlparse module"
+HOMEPAGE="https://pypi.python.org/pypi/YURL"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"