summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/GraphViz')
-rw-r--r--dev-perl/GraphViz/GraphViz-2.190.0.ebuild8
-rw-r--r--dev-perl/GraphViz/GraphViz-2.200.0.ebuild6
2 files changed, 11 insertions, 3 deletions
diff --git a/dev-perl/GraphViz/GraphViz-2.190.0.ebuild b/dev-perl/GraphViz/GraphViz-2.190.0.ebuild
index 491049cf535b..9b422c9ea7d7 100644
--- a/dev-perl/GraphViz/GraphViz-2.190.0.ebuild
+++ b/dev-perl/GraphViz/GraphViz-2.190.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -32,7 +32,6 @@ DEPEND="${RDEPEND}
>=dev-perl/Module-Build-0.421.100
>=dev-perl/File-Which-1.90.0
test? (
- >=dev-perl/Test-Pod-1.480.0
>=virtual/perl-Test-Simple-1.1.14
)
"
@@ -43,3 +42,8 @@ src_install() {
insinto /usr/share/doc/${PF}/examples
doins "${S}"/examples/*
}
+
+src_test() {
+ perl_rm_files t/pod.t
+ perl-module_src_test
+}
diff --git a/dev-perl/GraphViz/GraphViz-2.200.0.ebuild b/dev-perl/GraphViz/GraphViz-2.200.0.ebuild
index 9cc730b1771d..fdc64685106b 100644
--- a/dev-perl/GraphViz/GraphViz-2.200.0.ebuild
+++ b/dev-perl/GraphViz/GraphViz-2.200.0.ebuild
@@ -32,7 +32,6 @@ DEPEND="${RDEPEND}
>=dev-perl/Module-Build-0.421.100
>=dev-perl/File-Which-1.90.0
test? (
- >=dev-perl/Test-Pod-1.480.0
>=virtual/perl-Test-Simple-1.1.14
)
"
@@ -43,3 +42,8 @@ src_install() {
insinto /usr/share/doc/${PF}/examples
doins "${S}"/examples/*
}
+
+src_test() {
+ perl_rm_files t/pod.t
+ perl-module_src_test
+}