summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/squareball/squareball-9999.ebuild')
-rw-r--r--dev-libs/squareball/squareball-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-libs/squareball/squareball-9999.ebuild b/dev-libs/squareball/squareball-9999.ebuild
index e1e1c16524c3..2c9e5e3ef293 100644
--- a/dev-libs/squareball/squareball-9999.ebuild
+++ b/dev-libs/squareball/squareball-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="
@@ -29,10 +29,9 @@ IUSE="doc test static-libs"
RDEPEND=""
-# pkg-config is used only to find cmocka libraries
-DEPEND="${DEPEND}
+DEPEND="
+ virtual/pkgconfig
test? (
- virtual/pkgconfig
dev-util/cmocka )
doc? (
app-doc/doxygen )"
@@ -56,6 +55,7 @@ src_compile() {
}
src_install() {
+ use doc && HTML_DOCS=( doc/build/html/* )
default
- use doc && dohtml -r doc/build/html/*
+ prune_libtool_files --all
}