summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/rust-bin/rust-bin-1.43.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/rust-bin/rust-bin-1.43.0.ebuild b/dev-lang/rust-bin/rust-bin-1.43.0.ebuild
index 377762a91d31..8596ce253305 100644
--- a/dev-lang/rust-bin/rust-bin-1.43.0.ebuild
+++ b/dev-lang/rust-bin/rust-bin-1.43.0.ebuild
@@ -51,7 +51,7 @@ multilib_src_install() {
if multilib_is_native_abi; then
# start native abi install
- pushd ${S} >/dev/null || die
+ pushd "${S}" >/dev/null || die
local std
std="$(grep 'std' ./components)"
local components="rustc,cargo,${std}"