summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/ganeti-os-noop/ganeti-os-noop-0.2.ebuild')
-rw-r--r--app-emulation/ganeti-os-noop/ganeti-os-noop-0.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-emulation/ganeti-os-noop/ganeti-os-noop-0.2.ebuild b/app-emulation/ganeti-os-noop/ganeti-os-noop-0.2.ebuild
new file mode 100644
index 000000000000..34d5b903e027
--- /dev/null
+++ b/app-emulation/ganeti-os-noop/ganeti-os-noop-0.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="Dummy OS provider for Ganeti"
+HOMEPAGE="https://github.com/grnet/ganeti-os-noop"
+SRC_URI="${HOMEPAGE}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_install() {
+ dodoc CONTRIBUTORS
+ cd ganeti/os/noop
+ insinto /usr/share/ganeti/os/noop/
+ doins ganeti_api_version
+ exeinto /usr/share/ganeti/os/noop/
+ doexe create export import rename
+}