summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-irc/iroffer-dinoex/iroffer-dinoex-3.30-r2.ebuild8
-rw-r--r--net-irc/iroffer-dinoex/iroffer-dinoex-3.31-r1.ebuild8
-rw-r--r--net-irc/iroffer-dinoex/iroffer-dinoex-3.32-r2.ebuild8
3 files changed, 12 insertions, 12 deletions
diff --git a/net-irc/iroffer-dinoex/iroffer-dinoex-3.30-r2.ebuild b/net-irc/iroffer-dinoex/iroffer-dinoex-3.30-r2.ebuild
index 621370b736b8..e384c6cea296 100644
--- a/net-irc/iroffer-dinoex/iroffer-dinoex-3.30-r2.ebuild
+++ b/net-irc/iroffer-dinoex/iroffer-dinoex-3.30-r2.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="de en fr it"
PLOCALE_BACKUP="en"
-inherit l10n toolchain-funcs user
+inherit plocale toolchain-funcs user
DESCRIPTION="IRC fileserver using DCC"
HOMEPAGE="http://iroffer.dinoex.net/"
@@ -48,7 +48,7 @@ src_prepare() {
eapply_user
- l10n_find_plocales_changes "" 'help-admin-' '.txt'
+ plocale_find_changes "" 'help-admin-' '.txt'
}
do_configure() {
@@ -79,7 +79,7 @@ src_configure() {
src_compile() {
# TODO: default compile targets always include chrooted target, which is not good
- emake CC="$(tc-getCC)" $(l10n_get_locales)
+ emake CC="$(tc-getCC)" $(plocale_get_locales)
}
myloc() {
@@ -100,7 +100,7 @@ myloc() {
}
src_install() {
- l10n_for_each_locale_do myloc
+ plocale_for_each_locale myloc
dodoc README* THANKS TODO
doman iroffer.1 xdcc.7
diff --git a/net-irc/iroffer-dinoex/iroffer-dinoex-3.31-r1.ebuild b/net-irc/iroffer-dinoex/iroffer-dinoex-3.31-r1.ebuild
index d61e239eceff..8d04b7572213 100644
--- a/net-irc/iroffer-dinoex/iroffer-dinoex-3.31-r1.ebuild
+++ b/net-irc/iroffer-dinoex/iroffer-dinoex-3.31-r1.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="de en fr it"
PLOCALE_BACKUP="en"
-inherit l10n toolchain-funcs user
+inherit plocale toolchain-funcs user
DESCRIPTION="IRC fileserver using DCC"
HOMEPAGE="http://iroffer.dinoex.net/"
@@ -48,7 +48,7 @@ src_prepare() {
eapply_user
- l10n_find_plocales_changes "" 'help-admin-' '.txt'
+ plocale_find_changes "" 'help-admin-' '.txt'
}
do_configure() {
@@ -79,7 +79,7 @@ src_configure() {
src_compile() {
# TODO: default compile targets always include chrooted target, which is not good
- emake CC="$(tc-getCC)" $(l10n_get_locales)
+ emake CC="$(tc-getCC)" $(plocale_get_locales)
}
myloc() {
@@ -100,7 +100,7 @@ myloc() {
}
src_install() {
- l10n_for_each_locale_do myloc
+ plocale_for_each_locale myloc
dodoc README* THANKS TODO
doman iroffer.1 xdcc.7
diff --git a/net-irc/iroffer-dinoex/iroffer-dinoex-3.32-r2.ebuild b/net-irc/iroffer-dinoex/iroffer-dinoex-3.32-r2.ebuild
index 2a9bb01ec157..748af554e358 100644
--- a/net-irc/iroffer-dinoex/iroffer-dinoex-3.32-r2.ebuild
+++ b/net-irc/iroffer-dinoex/iroffer-dinoex-3.32-r2.ebuild
@@ -6,7 +6,7 @@ EAPI=7
PLOCALES="de en fr it"
PLOCALE_BACKUP="en"
-inherit l10n toolchain-funcs
+inherit plocale toolchain-funcs
DESCRIPTION="IRC fileserver using DCC"
HOMEPAGE="http://iroffer.dinoex.net/"
@@ -44,7 +44,7 @@ src_prepare() {
eapply_user
- l10n_find_plocales_changes "" 'help-admin-' '.txt'
+ plocale_find_changes "" 'help-admin-' '.txt'
}
do_configure() {
@@ -75,7 +75,7 @@ src_configure() {
src_compile() {
# TODO: default compile targets always include chrooted target, which is not good
- emake CC="$(tc-getCC)" $(l10n_get_locales)
+ emake CC="$(tc-getCC)" $(plocale_get_locales)
}
myloc() {
@@ -96,7 +96,7 @@ myloc() {
}
src_install() {
- l10n_for_each_locale_do myloc
+ plocale_for_each_locale myloc
dodoc README* THANKS TODO
doman iroffer.1 xdcc.7