summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/flask/flask-0.10.1-r1.ebuild4
-rw-r--r--dev-python/flask/flask-0.10.1-r2.ebuild4
-rw-r--r--dev-python/flask/flask-0.11.1-r1.ebuild4
-rw-r--r--dev-python/flask/flask-0.11.ebuild4
-rw-r--r--dev-python/flask/flask-0.12.ebuild2
-rw-r--r--dev-python/flask/flask-9999.ebuild4
6 files changed, 11 insertions, 11 deletions
diff --git a/dev-python/flask/flask-0.10.1-r1.ebuild b/dev-python/flask/flask-0.10.1-r1.ebuild
index dc604c58fa8e..7c1a1ce46518 100644
--- a/dev-python/flask/flask-0.10.1-r1.ebuild
+++ b/dev-python/flask/flask-0.10.1-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
inherit distutils-r1
diff --git a/dev-python/flask/flask-0.10.1-r2.ebuild b/dev-python/flask/flask-0.10.1-r2.ebuild
index e75ad50d018a..e23e30798b03 100644
--- a/dev-python/flask/flask-0.10.1-r2.ebuild
+++ b/dev-python/flask/flask-0.10.1-r2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/flask/flask-0.11.1-r1.ebuild b/dev-python/flask/flask-0.11.1-r1.ebuild
index dd9dff905cce..51e838d44892 100644
--- a/dev-python/flask/flask-0.11.1-r1.ebuild
+++ b/dev-python/flask/flask-0.11.1-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
inherit distutils-r1
diff --git a/dev-python/flask/flask-0.11.ebuild b/dev-python/flask/flask-0.11.ebuild
index b579284dbe99..61517eff3fa3 100644
--- a/dev-python/flask/flask-0.11.ebuild
+++ b/dev-python/flask/flask-0.11.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
inherit distutils-r1
diff --git a/dev-python/flask/flask-0.12.ebuild b/dev-python/flask/flask-0.12.ebuild
index 1e0167d9f04e..479d8f9312a2 100644
--- a/dev-python/flask/flask-0.12.ebuild
+++ b/dev-python/flask/flask-0.12.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
inherit distutils-r1
diff --git a/dev-python/flask/flask-9999.ebuild b/dev-python/flask/flask-9999.ebuild
index dc0f5f49a892..be2a2bca8966 100644
--- a/dev-python/flask/flask-9999.ebuild
+++ b/dev-python/flask/flask-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1 git-2