summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-libs/embree/embree-3.13.0-r2.ebuild6
-rw-r--r--media-libs/embree/embree-3.13.2.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/media-libs/embree/embree-3.13.0-r2.ebuild b/media-libs/embree/embree-3.13.0-r2.ebuild
index 8c864d288c9c..f72392a0812c 100644
--- a/media-libs/embree/embree-3.13.0-r2.ebuild
+++ b/media-libs/embree/embree-3.13.0-r2.ebuild
@@ -56,13 +56,13 @@ src_prepare() {
src_configure() {
# NOTE: You can make embree accept custom CXXFLAGS by turning off
# EMBREE_IGNORE_CMAKE_CXX_FLAGS. However, the linking will fail if you use
- # any "march" compile flags. This is because embree builds modules for the
+ # any "m*" compile flags. This is because embree builds modules for the
# different supported ISAs and picks the correct one at runtime.
- # "march" will pull in cpu instructions that shouldn't be in specific modules
+ # "m*" will pull in cpu instructions that shouldn't be in specific modules
# and it fails to link properly.
# https://github.com/embree/embree/issues/115
- filter-flags -march=*
+ filter-flags -m*
local mycmakeargs=(
# Currently Intel only host their test files on their internal network.
diff --git a/media-libs/embree/embree-3.13.2.ebuild b/media-libs/embree/embree-3.13.2.ebuild
index 6e9dad8b03c4..40002cff3ac1 100644
--- a/media-libs/embree/embree-3.13.2.ebuild
+++ b/media-libs/embree/embree-3.13.2.ebuild
@@ -56,13 +56,13 @@ src_prepare() {
src_configure() {
# NOTE: You can make embree accept custom CXXFLAGS by turning off
# EMBREE_IGNORE_CMAKE_CXX_FLAGS. However, the linking will fail if you use
- # any "march" compile flags. This is because embree builds modules for the
+ # any "m*" compile flags. This is because embree builds modules for the
# different supported ISAs and picks the correct one at runtime.
- # "march" will pull in cpu instructions that shouldn't be in specific modules
+ # "m*" will pull in cpu instructions that shouldn't be in specific modules
# and it fails to link properly.
# https://github.com/embree/embree/issues/115
- filter-flags -march=*
+ filter-flags -m*
local mycmakeargs=(
# Currently Intel only host their test files on their internal network.