summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /virtual
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'virtual')
-rw-r--r--virtual/python-backports_abc/python-backports_abc-0.ebuild2
-rw-r--r--virtual/python-cffi/python-cffi-0.ebuild4
-rw-r--r--virtual/python-dnspython/python-dnspython-2.ebuild4
-rw-r--r--virtual/python-enum34/python-enum34-2.ebuild2
-rw-r--r--virtual/python-funcsigs/python-funcsigs-2.ebuild4
-rw-r--r--virtual/python-futures/python-futures-0.ebuild4
-rw-r--r--virtual/python-futures/python-futures-1.ebuild2
-rw-r--r--virtual/python-greenlet/python-greenlet-1.0.ebuild2
-rw-r--r--virtual/python-ipaddress/python-ipaddress-1.0-r1.ebuild4
-rw-r--r--virtual/python-pmw/python-pmw-1.ebuild4
-rw-r--r--virtual/python-singledispatch/python-singledispatch-0.ebuild4
-rw-r--r--virtual/python-typing/python-typing-0-r1.ebuild2
-rw-r--r--virtual/python-unittest-mock/python-unittest-mock-1.ebuild4
13 files changed, 21 insertions, 21 deletions
diff --git a/virtual/python-backports_abc/python-backports_abc-0.ebuild b/virtual/python-backports_abc/python-backports_abc-0.ebuild
index 8cb0a9c01825..757d1fc7b3a5 100644
--- a/virtual/python-backports_abc/python-backports_abc-0.ebuild
+++ b/virtual/python-backports_abc/python-backports_abc-0.ebuild
@@ -3,7 +3,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
inherit python-r1
diff --git a/virtual/python-cffi/python-cffi-0.ebuild b/virtual/python-cffi/python-cffi-0.ebuild
index e9570a9af0e2..216513c16ee0 100644
--- a/virtual/python-cffi/python-cffi-0.ebuild
+++ b/virtual/python-cffi/python-cffi-0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
inherit python-r1
diff --git a/virtual/python-dnspython/python-dnspython-2.ebuild b/virtual/python-dnspython/python-dnspython-2.ebuild
index e2f009dc0dda..8c358155c9dc 100644
--- a/virtual/python-dnspython/python-dnspython-2.ebuild
+++ b/virtual/python-dnspython/python-dnspython-2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit python-r1
diff --git a/virtual/python-enum34/python-enum34-2.ebuild b/virtual/python-enum34/python-enum34-2.ebuild
index 0d67c5d7b349..42ad2d9cf677 100644
--- a/virtual/python-enum34/python-enum34-2.ebuild
+++ b/virtual/python-enum34/python-enum34-2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit python-r1
diff --git a/virtual/python-funcsigs/python-funcsigs-2.ebuild b/virtual/python-funcsigs/python-funcsigs-2.ebuild
index 97b1594ab648..d9cd1ccbf4e9 100644
--- a/virtual/python-funcsigs/python-funcsigs-2.ebuild
+++ b/virtual/python-funcsigs/python-funcsigs-2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit python-r1
diff --git a/virtual/python-futures/python-futures-0.ebuild b/virtual/python-futures/python-futures-0.ebuild
index cfc39bcd4ca2..c7bfc7638051 100644
--- a/virtual/python-futures/python-futures-0.ebuild
+++ b/virtual/python-futures/python-futures-0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
inherit python-r1
diff --git a/virtual/python-futures/python-futures-1.ebuild b/virtual/python-futures/python-futures-1.ebuild
index 7164f3892047..47fd8e5f8795 100644
--- a/virtual/python-futures/python-futures-1.ebuild
+++ b/virtual/python-futures/python-futures-1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
inherit python-r1
diff --git a/virtual/python-greenlet/python-greenlet-1.0.ebuild b/virtual/python-greenlet/python-greenlet-1.0.ebuild
index 23624f84ee62..ce408bd7e6b1 100644
--- a/virtual/python-greenlet/python-greenlet-1.0.ebuild
+++ b/virtual/python-greenlet/python-greenlet-1.0.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit python-r1
diff --git a/virtual/python-ipaddress/python-ipaddress-1.0-r1.ebuild b/virtual/python-ipaddress/python-ipaddress-1.0-r1.ebuild
index 4d206683b387..39068d478c5b 100644
--- a/virtual/python-ipaddress/python-ipaddress-1.0-r1.ebuild
+++ b/virtual/python-ipaddress/python-ipaddress-1.0-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit python-r1
diff --git a/virtual/python-pmw/python-pmw-1.ebuild b/virtual/python-pmw/python-pmw-1.ebuild
index 6339d964df79..0588e34dda6a 100644
--- a/virtual/python-pmw/python-pmw-1.ebuild
+++ b/virtual/python-pmw/python-pmw-1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit python-r1
diff --git a/virtual/python-singledispatch/python-singledispatch-0.ebuild b/virtual/python-singledispatch/python-singledispatch-0.ebuild
index c19251580735..cdb22797be14 100644
--- a/virtual/python-singledispatch/python-singledispatch-0.ebuild
+++ b/virtual/python-singledispatch/python-singledispatch-0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
inherit python-r1
diff --git a/virtual/python-typing/python-typing-0-r1.ebuild b/virtual/python-typing/python-typing-0-r1.ebuild
index b911a4a8168e..3e39057dd47d 100644
--- a/virtual/python-typing/python-typing-0-r1.ebuild
+++ b/virtual/python-typing/python-typing-0-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} pypy{,3} )
inherit python-r1
diff --git a/virtual/python-unittest-mock/python-unittest-mock-1.ebuild b/virtual/python-unittest-mock/python-unittest-mock-1.ebuild
index 27d4f452b5c6..4ce35bc3e50f 100644
--- a/virtual/python-unittest-mock/python-unittest-mock-1.ebuild
+++ b/virtual/python-unittest-mock/python-unittest-mock-1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit python-r1