summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-10-17 08:52:05 +0200
committerJustin Lecher <jlec@gentoo.org>2016-10-17 22:34:35 +0200
commitc3a4ef90bdc48215df0c71527b393cf5f773f0dc (patch)
tree29801f887ee609cf6ec6e4dc396ad6e54620b988 /sys-fs/aufs-headers/aufs-headers-4.1_p20161010.ebuild
parentprofiles: Unmask USE=input_devices_libinput in base (diff)
downloadgentoo-c3a4ef90bdc48215df0c71527b393cf5f773f0dc.tar.gz
gentoo-c3a4ef90bdc48215df0c71527b393cf5f773f0dc.tar.bz2
gentoo-c3a4ef90bdc48215df0c71527b393cf5f773f0dc.zip
sys-fs/aufs-headers: Version Bump
Package-Manager: portage-2.3.2 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'sys-fs/aufs-headers/aufs-headers-4.1_p20161010.ebuild')
-rw-r--r--sys-fs/aufs-headers/aufs-headers-4.1_p20161010.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-fs/aufs-headers/aufs-headers-4.1_p20161010.ebuild b/sys-fs/aufs-headers/aufs-headers-4.1_p20161010.ebuild
new file mode 100644
index 000000000000..7c8b14cac17d
--- /dev/null
+++ b/sys-fs/aufs-headers/aufs-headers-4.1_p20161010.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit versionator
+
+DESCRIPTION="User space headers for aufs3"
+HOMEPAGE="http://aufs.sourceforge.net/"
+# Clone git://aufs.git.sourceforge.net/gitroot/aufs/aufs3-linux.git
+# Check aufs release Branch
+# Create .config
+# make headers_install INSTALL_HDR_PATH=${T}
+# find ${T} -type f \( ! -name "*aufs*" \) -delete
+# find ${T} -type d -empty -delete
+SRC_URI="https://dev.gentoo.org/~jlec/distfiles/${P}.tar.xz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+src_install() {
+ doheader -r include/*
+}