summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2023-03-04 22:22:13 -0500
committerMike Gilbert <floppym@gentoo.org>2023-03-04 22:24:21 -0500
commit220b04352f5151b15575b0fd06874c1037013e80 (patch)
tree821e7a3a5af22724725d6aa9a83c455454b258ca /sys-apps/systemd-utils/systemd-utils-251.10-r1.ebuild
parentgames-simulation/senken: add savannah-nongnu upstream metadata (diff)
downloadgentoo-220b04352f5151b15575b0fd06874c1037013e80.tar.gz
gentoo-220b04352f5151b15575b0fd06874c1037013e80.tar.bz2
gentoo-220b04352f5151b15575b0fd06874c1037013e80.zip
sys-apps/systemd-utils: call python_setup
Closes: https://bugs.gentoo.org/899622 Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'sys-apps/systemd-utils/systemd-utils-251.10-r1.ebuild')
-rw-r--r--sys-apps/systemd-utils/systemd-utils-251.10-r1.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/sys-apps/systemd-utils/systemd-utils-251.10-r1.ebuild b/sys-apps/systemd-utils/systemd-utils-251.10-r1.ebuild
index 2b52117a1fb0..711bb3bae0b1 100644
--- a/sys-apps/systemd-utils/systemd-utils-251.10-r1.ebuild
+++ b/sys-apps/systemd-utils/systemd-utils-251.10-r1.ebuild
@@ -159,6 +159,11 @@ src_configure() {
multilib-minimal_src_configure
}
+src_configure() {
+ python_setup
+ meson-multilib_src_configure
+}
+
multilib_src_configure() {
local emesonargs=(
$(meson_use split-usr)