summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAgostino Sarubbo <ago@gentoo.org>2017-01-13 16:36:57 +0100
committerAgostino Sarubbo <ago@gentoo.org>2017-01-13 16:36:57 +0100
commitd695d0398d9e4bafea8cbd68a907b87f526618e7 (patch)
treefcdbcce719d20a58c983a398b91e09b409dfd245 /net-libs/libqmi
parentgnustep-apps/gorm: x86 stable wrt bug #579232 (diff)
downloadgentoo-d695d0398d9e4bafea8cbd68a907b87f526618e7.tar.gz
gentoo-d695d0398d9e4bafea8cbd68a907b87f526618e7.tar.bz2
gentoo-d695d0398d9e4bafea8cbd68a907b87f526618e7.zip
net-libs/libqmi: x86 stable wrt bug #601666
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Diffstat (limited to 'net-libs/libqmi')
-rw-r--r--net-libs/libqmi/libqmi-1.16.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-libs/libqmi/libqmi-1.16.2.ebuild b/net-libs/libqmi/libqmi-1.16.2.ebuild
index ca4cd53f193a..5f179021f889 100644
--- a/net-libs/libqmi/libqmi-1.16.2.ebuild
+++ b/net-libs/libqmi/libqmi-1.16.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -9,7 +9,7 @@ if [[ ${PV} == "9999" ]] ; then
inherit git-r3 autotools
EGIT_REPO_URI="git://anongit.freedesktop.org/${PN}"
else
- KEYWORDS="amd64 ~arm ~mips ~x86"
+ KEYWORDS="amd64 ~arm ~mips x86"
SRC_URI="https://www.freedesktop.org/software/${PN}/${P}.tar.xz"
fi