summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-11-01 21:10:51 +0100
committerMichał Górny <mgorny@gentoo.org>2016-11-01 21:58:22 +0100
commit543503fdd0c77e3a416d1fcd9ece6e1b0c835608 (patch)
treed74e2f2dfd3ea0562ab791352f03f91078cd2c74 /dev-python/pip
parentsys-cluster/gasnet: added ~arm tested by me (diff)
downloadgentoo-543503fdd0c77e3a416d1fcd9ece6e1b0c835608.tar.gz
gentoo-543503fdd0c77e3a416d1fcd9ece6e1b0c835608.tar.bz2
gentoo-543503fdd0c77e3a416d1fcd9ece6e1b0c835608.zip
global: Drop dead implementations from PYTHON_COMPAT
Diffstat (limited to 'dev-python/pip')
-rw-r--r--dev-python/pip/pip-7.1.2.ebuild2
-rw-r--r--dev-python/pip/pip-8.0.2-r1.ebuild2
-rw-r--r--dev-python/pip/pip-8.0.2-r2.ebuild2
-rw-r--r--dev-python/pip/pip-8.0.3.ebuild2
-rw-r--r--dev-python/pip/pip-8.1.1.ebuild2
-rw-r--r--dev-python/pip/pip-8.1.2.ebuild2
6 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/pip/pip-7.1.2.ebuild b/dev-python/pip/pip-7.1.2.ebuild
index b281787c36b0..18ba780772f4 100644
--- a/dev-python/pip/pip-7.1.2.ebuild
+++ b/dev-python/pip/pip-7.1.2.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 distutils-r1
diff --git a/dev-python/pip/pip-8.0.2-r1.ebuild b/dev-python/pip/pip-8.0.2-r1.ebuild
index d3773071f904..7ac9c15df09e 100644
--- a/dev-python/pip/pip-8.0.2-r1.ebuild
+++ b/dev-python/pip/pip-8.0.2-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 distutils-r1
diff --git a/dev-python/pip/pip-8.0.2-r2.ebuild b/dev-python/pip/pip-8.0.2-r2.ebuild
index 4bfa6f13fcd0..11678cd697ee 100644
--- a/dev-python/pip/pip-8.0.2-r2.ebuild
+++ b/dev-python/pip/pip-8.0.2-r2.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 distutils-r1
diff --git a/dev-python/pip/pip-8.0.3.ebuild b/dev-python/pip/pip-8.0.3.ebuild
index 0a72f35b4cda..1ac2fff6d7e6 100644
--- a/dev-python/pip/pip-8.0.3.ebuild
+++ b/dev-python/pip/pip-8.0.3.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 distutils-r1
diff --git a/dev-python/pip/pip-8.1.1.ebuild b/dev-python/pip/pip-8.1.1.ebuild
index 7a028386fed1..e40324a49895 100644
--- a/dev-python/pip/pip-8.1.1.ebuild
+++ b/dev-python/pip/pip-8.1.1.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 distutils-r1
diff --git a/dev-python/pip/pip-8.1.2.ebuild b/dev-python/pip/pip-8.1.2.ebuild
index 7a028386fed1..e40324a49895 100644
--- a/dev-python/pip/pip-8.1.2.ebuild
+++ b/dev-python/pip/pip-8.1.2.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 distutils-r1