summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-07-03 10:08:22 -0700
committerZac Medico <zmedico@gentoo.org>2017-07-03 10:09:25 -0700
commit1aea4bd853f0d2b98610fde72b9a49581f918422 (patch)
treeebb33cffc9ff73dfc15bf7635c8ae7d4419210f1 /dev-python/oslo-concurrency
parentsys-block/tgt: bup 1.0.71 (diff)
downloadgentoo-1aea4bd853f0d2b98610fde72b9a49581f918422.tar.gz
gentoo-1aea4bd853f0d2b98610fde72b9a49581f918422.tar.bz2
gentoo-1aea4bd853f0d2b98610fde72b9a49581f918422.zip
dev-python/oslo-concurrency: Add python3.6 to PYTHON_COMPAT
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Diffstat (limited to 'dev-python/oslo-concurrency')
-rw-r--r--dev-python/oslo-concurrency/oslo-concurrency-3.18.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/oslo-concurrency/oslo-concurrency-3.18.0.ebuild b/dev-python/oslo-concurrency/oslo-concurrency-3.18.0.ebuild
index c434cc9a21b1..7e3dda1e031e 100644
--- a/dev-python/oslo-concurrency/oslo-concurrency-3.18.0.ebuild
+++ b/dev-python/oslo-concurrency/oslo-concurrency-3.18.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 )
+PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
inherit distutils-r1
@@ -48,5 +48,5 @@ python_prepare_all() {
}
python_test() {
- nosetests tests/ || die "test failed under ${EPYTHON}"
+ nosetests ${PN/-/_}/tests/ || die "test failed under ${EPYTHON}"
}