summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2015-10-31 06:27:52 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2015-10-31 06:27:52 -0500
commitad2230fc2d6491b6536a0895925675b26473136f (patch)
treee7865e7c4a072cd791d47cdbde4c28d4b7e21f0d /dev-python/cachetools/cachetools-1.1.5.ebuild
parentapp-admin/puppetdb: bup (diff)
downloadgentoo-ad2230fc2d6491b6536a0895925675b26473136f.tar.gz
gentoo-ad2230fc2d6491b6536a0895925675b26473136f.tar.bz2
gentoo-ad2230fc2d6491b6536a0895925675b26473136f.zip
dev-python/cachetools: bup
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'dev-python/cachetools/cachetools-1.1.5.ebuild')
-rw-r--r--dev-python/cachetools/cachetools-1.1.5.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/cachetools/cachetools-1.1.5.ebuild b/dev-python/cachetools/cachetools-1.1.5.ebuild
new file mode 100644
index 000000000000..69dfd7ed2684
--- /dev/null
+++ b/dev-python/cachetools/cachetools-1.1.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+
+inherit distutils-r1
+
+DESCRIPTION="Extensible memoizing collections and decorators"
+HOMEPAGE="https://pypi.python.org/pypi/cachetools"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"