summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2017-10-19 17:59:26 +1300
committerKent Fredric <kentnl@gentoo.org>2017-10-19 21:35:26 +1300
commit5efd8f51ad3048bc8a8549386a3f56843ad72491 (patch)
tree56c6d47556fc23d18b252fec1a80e7e38f61fdb1 /dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild
parentnet-analyzer/wireshark: Old. (diff)
downloadgentoo-5efd8f51ad3048bc8a8549386a3f56843ad72491.tar.gz
gentoo-5efd8f51ad3048bc8a8549386a3f56843ad72491.tar.bz2
gentoo-5efd8f51ad3048bc8a8549386a3f56843ad72491.zip
dev-perl/DateTime-Format-Strptime: Bump to version 1.740.0
Upstream: - Make tests not sensitive to specific exception message Package-Manager: Portage-2.3.8, Repoman-2.3.3
Diffstat (limited to 'dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild')
-rw-r--r--dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild b/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild
new file mode 100644
index 000000000000..ce821454224d
--- /dev/null
+++ b/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DROLSKY
+DIST_VERSION=1.74
+inherit perl-module
+
+DESCRIPTION="Parse and Format DateTimes using Strptime"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc-aix ~x86-fbsd ~x64-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/DateTime-1
+ >=dev-perl/DateTime-Locale-1.50.0
+ >=dev-perl/DateTime-TimeZone-2.90.0
+ virtual/perl-Exporter
+ >=dev-perl/Package-DeprecationManager-0.150.0
+ dev-perl/Params-ValidationCompiler
+ >=dev-perl/Specio-0.330.0
+ dev-perl/Try-Tiny
+ virtual/perl-parent
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.960.0
+ dev-perl/Test-Fatal
+ dev-perl/Test-Warnings
+ )
+"