summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2019-09-08 12:51:30 +0200
committerUlrich Müller <ulm@gentoo.org>2019-09-08 13:08:33 +0200
commit93aa7de8aac796e0c4bbf9a8b34c44d3067539a4 (patch)
tree94435885ce18f950274e19b9c3388d3fb5d2a26d /app-emacs/multiple-cursors/multiple-cursors-1.4.0.ebuild
parentapp-i18n/ibus-hangul: amd64 stable wrt bug #691380 (diff)
downloadgentoo-93aa7de8aac796e0c4bbf9a8b34c44d3067539a4.tar.gz
gentoo-93aa7de8aac796e0c4bbf9a8b34c44d3067539a4.tar.bz2
gentoo-93aa7de8aac796e0c4bbf9a8b34c44d3067539a4.zip
app-emacs/multiple-cursors: Bump to version 1.4.0.
Package-Manager: Portage-2.3.75, Repoman-2.3.17 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'app-emacs/multiple-cursors/multiple-cursors-1.4.0.ebuild')
-rw-r--r--app-emacs/multiple-cursors/multiple-cursors-1.4.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-emacs/multiple-cursors/multiple-cursors-1.4.0.ebuild b/app-emacs/multiple-cursors/multiple-cursors-1.4.0.ebuild
new file mode 100644
index 000000000000..97a40f1ad198
--- /dev/null
+++ b/app-emacs/multiple-cursors/multiple-cursors-1.4.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit elisp
+
+DESCRIPTION="Multiple cursors for Emacs"
+HOMEPAGE="https://github.com/magnars/multiple-cursors.el"
+SRC_URI="https://github.com/magnars/${PN}.el/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+S="${WORKDIR}/${PN}.el-${PV}"
+SITEFILE="50${PN}-gentoo.el"
+DOCS="README.md"
+
+src_compile() {
+ elisp-compile *.el
+ elisp-make-autoload-file
+}