summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-06-29 22:06:25 +0100
committerSam James <sam@gentoo.org>2021-06-29 22:16:49 +0100
commit856094db67b1b34134370e0e60135848ffae7d86 (patch)
treebf473e30cd5019f6df0e77deb1096e20f9596e10 /app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r2.ebuild
parentdev-util/git-delta: drop 0.8.0, 0.8.1 (diff)
downloadgentoo-856094db67b1b34134370e0e60135848ffae7d86.tar.gz
gentoo-856094db67b1b34134370e0e60135848ffae7d86.tar.bz2
gentoo-856094db67b1b34134370e0e60135848ffae7d86.zip
app-doc/linux-kernel-in-a-nutshell: fix installation path, EAPI 8
Closes: https://bugs.gentoo.org/799278 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r2.ebuild')
-rw-r--r--app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r2.ebuild b/app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r2.ebuild
new file mode 100644
index 000000000000..012e435f0455
--- /dev/null
+++ b/app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Linux Kernel in a Nutshell: A Desktop Quick Reference"
+HOMEPAGE="http://www.kroah.com/lkn/"
+SRC_URI="https://www.kernel.org/pub/linux/kernel/people/gregkh/lkn/lkn_pdf.tar.bz2
+ https://www.kernel.org/pub/linux/kernel/people/gregkh/lkn/lkn_xml.tar.bz2"
+S="${WORKDIR}"
+
+LICENSE="CC-BY-SA-2.5"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86"
+
+src_install() {
+ docinto pdf
+ dodoc -r lkn_pdf/*
+
+ docinto xml
+ dodoc -r lkn_xml/*
+}