summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-11-27 14:19:01 +0100
committerMichał Górny <mgorny@gentoo.org>2021-11-27 14:46:20 +0100
commit50ab10147d772919abb72c00887ecbb8093579de (patch)
tree8dcc5c9e24ee8aa72bee246b05694b94ea4a7995
parentdev-python/trio: Use EPYTEST_IGNORE for Internet tests (diff)
downloadgentoo-50ab10147d772919abb72c00887ecbb8093579de.tar.gz
gentoo-50ab10147d772919abb72c00887ecbb8093579de.tar.bz2
gentoo-50ab10147d772919abb72c00887ecbb8093579de.zip
dev-python/werkzeug: Remove old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/werkzeug/Manifest2
-rw-r--r--dev-python/werkzeug/werkzeug-2.0.0.ebuild42
-rw-r--r--dev-python/werkzeug/werkzeug-2.0.1-r1.ebuild49
-rw-r--r--dev-python/werkzeug/werkzeug-2.0.1.ebuild42
4 files changed, 0 insertions, 135 deletions
diff --git a/dev-python/werkzeug/Manifest b/dev-python/werkzeug/Manifest
index c9c6044d873c..5d68236f74af 100644
--- a/dev-python/werkzeug/Manifest
+++ b/dev-python/werkzeug/Manifest
@@ -1,4 +1,2 @@
DIST werkzeug-1.0.1.gh.tar.gz 907482 BLAKE2B d2dcdce8b1bcbb177b52b0915f2c0ac17d235dee3c77b23e81e4b35412d1f53a194d3c7c7f2a5c065ade99797effe72cc464cf6980b12c761a8a919338021660 SHA512 ba82120fb3e96e3a1334c6452d5ba1950fc016d2d147d643bbc2168ccec496f1dea799982ae8c578167155082c0bdbda5d56a23f64b4b6865f97e90e22df022e
-DIST werkzeug-2.0.0.gh.tar.gz 894475 BLAKE2B 608de444944fa0bd35c0244a30967446abb8f0d05a8cd49f09707c368b6f9649b299f427fa7bc2e54628cf3eb688c399e420ecd54f12d7eab9cb063c7c740b07 SHA512 8c8e36a58fe53ac4ad3152a34145c726a9145782262b9d47be7bfe9a8e127666b0d0c0c50d305277a153298644732efe37e3785ceaa5b11394adfeb70d86e70d
-DIST werkzeug-2.0.1.gh.tar.gz 894795 BLAKE2B cef0c6d704604d8b63d9e9d1ef8f232f97cae6654a4284b66ba7cd97f850df725d644ea11ed898a53f69668247545de86a9c44bc381606c700f4e2611fea7699 SHA512 721a6c3cf8f803c80873f68d94b273da2ddda79b5e83d9283b9af3d3c971bb8c7ac7828c7a60c33b9bded7b05f063810df12fc266ee7d264dc6261100fc97708
DIST werkzeug-2.0.2.gh.tar.gz 896727 BLAKE2B 15506d57a8545eb45cb0f4efb78bcc4dfc1faa68910f09dfdd14f4bbb2404078247a7f61475c5fff9058a1557f7f6541eec262fb274e7ed82e1a82b9f644cf8b SHA512 789f210546c089e8a437a379e516147fd854806357938bd559a61855182143bdeca967c86a41d004e6adb119d31e4493e3c36e74aff989ee9cd08e48d1428dd9
diff --git a/dev-python/werkzeug/werkzeug-2.0.0.ebuild b/dev-python/werkzeug/werkzeug-2.0.0.ebuild
deleted file mode 100644
index 1605d4dbfa38..000000000000
--- a/dev-python/werkzeug/werkzeug-2.0.0.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Collection of various utilities for WSGI applications"
-HOMEPAGE="
- https://werkzeug.palletsprojects.com/
- https://pypi.org/project/Werkzeug/
- https://github.com/pallets/werkzeug"
-SRC_URI="
- https://github.com/pallets/werkzeug/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-
-DEPEND="
- test? (
- dev-python/cryptography[${PYTHON_USEDEP}]
- !hppa? ( !ia64? (
- $(python_gen_cond_dep '
- dev-python/greenlet[${PYTHON_USEDEP}]
- ' 'python*')
- ) )
- dev-python/pytest-timeout[${PYTHON_USEDEP}]
- dev-python/pytest-xprocess[${PYTHON_USEDEP}]
- dev-python/watchdog[${PYTHON_USEDEP}]
- )"
-
-distutils_enable_tests pytest
-
-python_test() {
- # the default portage tempdir is too long for AF_UNIX sockets
- local -x TMPDIR=/tmp
- epytest -p no:httpbin tests
-}
diff --git a/dev-python/werkzeug/werkzeug-2.0.1-r1.ebuild b/dev-python/werkzeug/werkzeug-2.0.1-r1.ebuild
deleted file mode 100644
index 16a9a2ce257f..000000000000
--- a/dev-python/werkzeug/werkzeug-2.0.1-r1.ebuild
+++ /dev/null
@@ -1,49 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..10} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Collection of various utilities for WSGI applications"
-HOMEPAGE="
- https://werkzeug.palletsprojects.com/
- https://pypi.org/project/Werkzeug/
- https://github.com/pallets/werkzeug/"
-SRC_URI="
- https://github.com/pallets/werkzeug/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 arm arm64 ~hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
-
-BDEPEND="
- test? (
- dev-python/cryptography[${PYTHON_USEDEP}]
- !hppa? ( !ia64? (
- $(python_gen_cond_dep '
- dev-python/greenlet[${PYTHON_USEDEP}]
- ' 'python*')
- ) )
- dev-python/pytest-timeout[${PYTHON_USEDEP}]
- dev-python/pytest-xprocess[${PYTHON_USEDEP}]
- dev-python/watchdog[${PYTHON_USEDEP}]
- )"
-
-distutils_enable_tests pytest
-
-PATCHES=(
- "${FILESDIR}"/${P}-py310.patch
- "${FILESDIR}"/${P}-test-warning.patch
-)
-
-python_test() {
- distutils_install_for_testing --via-venv
-
- # the default portage tempdir is too long for AF_UNIX sockets
- local -x TMPDIR=/tmp
- epytest -p no:httpbin tests
-}
diff --git a/dev-python/werkzeug/werkzeug-2.0.1.ebuild b/dev-python/werkzeug/werkzeug-2.0.1.ebuild
deleted file mode 100644
index 1605d4dbfa38..000000000000
--- a/dev-python/werkzeug/werkzeug-2.0.1.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Collection of various utilities for WSGI applications"
-HOMEPAGE="
- https://werkzeug.palletsprojects.com/
- https://pypi.org/project/Werkzeug/
- https://github.com/pallets/werkzeug"
-SRC_URI="
- https://github.com/pallets/werkzeug/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-
-DEPEND="
- test? (
- dev-python/cryptography[${PYTHON_USEDEP}]
- !hppa? ( !ia64? (
- $(python_gen_cond_dep '
- dev-python/greenlet[${PYTHON_USEDEP}]
- ' 'python*')
- ) )
- dev-python/pytest-timeout[${PYTHON_USEDEP}]
- dev-python/pytest-xprocess[${PYTHON_USEDEP}]
- dev-python/watchdog[${PYTHON_USEDEP}]
- )"
-
-distutils_enable_tests pytest
-
-python_test() {
- # the default portage tempdir is too long for AF_UNIX sockets
- local -x TMPDIR=/tmp
- epytest -p no:httpbin tests
-}