summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/adplug/adplug-2.0.1.ebuild')
-rw-r--r--media-libs/adplug/adplug-2.0.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/media-libs/adplug/adplug-2.0.1.ebuild b/media-libs/adplug/adplug-2.0.1.ebuild
new file mode 100644
index 000000000000..b34627e57c27
--- /dev/null
+++ b/media-libs/adplug/adplug-2.0.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/adplug/adplug-2.0.1.ebuild,v 1.1 2006/08/11 21:28:37 spock Exp $
+
+inherit eutils
+
+IUSE=""
+
+DESCRIPTION="A free, cross-platform, hardware independent AdLib sound player library"
+HOMEPAGE="http://adplug.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-cpp/libbinio-1.4"
+
+src_install() {
+ make DESTDIR="${D}" install || die
+ dodoc AUTHORS BUGS ChangeLog NEWS README TODO
+}