summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/mt_gtk_client')
-rw-r--r--games-board/mt_gtk_client/ChangeLog8
-rw-r--r--games-board/mt_gtk_client/Manifest3
-rw-r--r--games-board/mt_gtk_client/files/digest-mt_gtk_client-0.1.981
-rw-r--r--games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild35
4 files changed, 47 insertions, 0 deletions
diff --git a/games-board/mt_gtk_client/ChangeLog b/games-board/mt_gtk_client/ChangeLog
new file mode 100644
index 000000000000..42ec456108fa
--- /dev/null
+++ b/games-board/mt_gtk_client/ChangeLog
@@ -0,0 +1,8 @@
+# ChangeLog for app-games/mt_gtk_client
+# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/mt_gtk_client/ChangeLog,v 1.1 2003/09/10 17:46:27 vapier Exp $
+
+*mt_gtk_client-0.1.98 (13 Jul 2003)
+
+ 13 Jul 2003; Mike Frysinger <vapier@gentoo.org> :
+ Initial import. Ebuild submitted by TGL <degrenier@easyconnect.fr> #13379.
diff --git a/games-board/mt_gtk_client/Manifest b/games-board/mt_gtk_client/Manifest
new file mode 100644
index 000000000000..8cde1c7c0345
--- /dev/null
+++ b/games-board/mt_gtk_client/Manifest
@@ -0,0 +1,3 @@
+MD5 6449ce3bccfd74d5c975a49fb4c9cd94 files/digest-mt_gtk_client-0.1.98 73
+MD5 fe875b5b7fee908dc95644f57d5cd435 mt_gtk_client-0.1.98.ebuild 924
+MD5 d73ee8847c80b3a1f84dd85b9a845434 ChangeLog 395
diff --git a/games-board/mt_gtk_client/files/digest-mt_gtk_client-0.1.98 b/games-board/mt_gtk_client/files/digest-mt_gtk_client-0.1.98
new file mode 100644
index 000000000000..61c30939c0ca
--- /dev/null
+++ b/games-board/mt_gtk_client/files/digest-mt_gtk_client-0.1.98
@@ -0,0 +1 @@
+MD5 9c2feaaaa723feda5710a34edab1fc19 mt_gtk_client-0.1.98.tar.bz2 181458
diff --git a/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild b/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild
new file mode 100644
index 000000000000..fb9c34eb21e9
--- /dev/null
+++ b/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild,v 1.1 2003/09/10 17:46:27 vapier Exp $
+
+inherit games
+
+DESCRIPTION="client for the french tarot game maitretarot"
+HOMEPAGE="http://www.nongnu.org/maitretarot/"
+SRC_URI="http://savannah.nongnu.org/download/maitretarot/${PN}.pkg/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE="gnome"
+
+DEPEND="=dev-libs/glib-2*
+ dev-libs/libxml2
+ dev-games/libmaitretarot
+ dev-games/libmt_client
+ gnome-base/libgnomeui
+ =x11-libs/gtk+-2*"
+RDEPEND="${DEPEND}
+ dev-games/cardpics"
+
+src_compile() {
+ egamesconf `use_enable gnome gnome2` || die
+ emake || die
+}
+
+src_install() {
+ make install DESTDIR=${D} || die
+ mv ${D}/${GAMES_DATADIR}/locale ${D}/usr/share/
+ dodoc AUTHORS BUGS ChangeLog NEWS README TODO
+ prepgamesdirs
+}