summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/mysqltool')
-rw-r--r--dev-db/mysqltool/ChangeLog6
-rw-r--r--dev-db/mysqltool/mysqltool-0.95-r2.ebuild8
-rw-r--r--dev-db/mysqltool/mysqltool-0.95-r3.ebuild8
3 files changed, 13 insertions, 9 deletions
diff --git a/dev-db/mysqltool/ChangeLog b/dev-db/mysqltool/ChangeLog
index 68a9f4ea91a0..d70764278da4 100644
--- a/dev-db/mysqltool/ChangeLog
+++ b/dev-db/mysqltool/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-db/mysqltool
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/ChangeLog,v 1.16 2004/04/23 15:17:05 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/ChangeLog,v 1.17 2004/06/02 20:38:26 agriffis Exp $
+
+ 02 Jun 2004; Aron Griffis <agriffis@gentoo.org> mysqltool-0.95-r2.ebuild,
+ mysqltool-0.95-r3.ebuild:
+ Fix use invocation
*mysqltool-0.95-r3 (23 Apr 2004)
diff --git a/dev-db/mysqltool/mysqltool-0.95-r2.ebuild b/dev-db/mysqltool/mysqltool-0.95-r2.ebuild
index 86275625b519..e33da9952fcd 100644
--- a/dev-db/mysqltool/mysqltool-0.95-r2.ebuild
+++ b/dev-db/mysqltool/mysqltool-0.95-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/mysqltool-0.95-r2.ebuild,v 1.9 2004/03/03 03:38:38 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/mysqltool-0.95-r2.ebuild,v 1.10 2004/06/02 20:38:26 agriffis Exp $
inherit perl-module
@@ -40,7 +40,7 @@ src_install() {
dodoc COPYING Changes MANIFEST README Upgrade
local __apache_server_root__
- if [ "`use apache2`" ]; then
+ if use apache2; then
__apache_server_root__="/etc/apache2"
else
__apache_server_root__="/etc/apache"
@@ -49,7 +49,7 @@ src_install() {
local __apache_document_root__
__apache_document_root__=`grep "^DocumentRoot" ${__apache_conf_dir__}/*.conf -h | cut -d' ' -f2`
local __apache_modules_conf_dir__
- if [ "`use apache2`" ]; then
+ if use apache2; then
__apache_modules_conf_dir__="${__apache_conf_dir__}/modules.d"
else
__apache_modules_conf_dir__="${__apache_conf_dir__}/addon-modules"
@@ -82,7 +82,7 @@ src_install() {
pkg_postinst() {
einfo "To have Apache support MySQLTool, please do the following:"
local f
- if [ "`use apache2`" ] ; then
+ if use apache2 ; then
f='2'
else
f=''
diff --git a/dev-db/mysqltool/mysqltool-0.95-r3.ebuild b/dev-db/mysqltool/mysqltool-0.95-r3.ebuild
index d483f2885517..44ab71730ae0 100644
--- a/dev-db/mysqltool/mysqltool-0.95-r3.ebuild
+++ b/dev-db/mysqltool/mysqltool-0.95-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/mysqltool-0.95-r3.ebuild,v 1.1 2004/04/23 15:17:05 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/mysqltool-0.95-r3.ebuild,v 1.2 2004/06/02 20:38:26 agriffis Exp $
inherit perl-module
@@ -40,7 +40,7 @@ src_install() {
dodoc COPYING Changes MANIFEST README Upgrade
local __apache_server_root__
- if [ "`use apache2`" ]; then
+ if use apache2; then
__apache_server_root__="/etc/apache2"
else
__apache_server_root__="/etc/apache"
@@ -49,7 +49,7 @@ src_install() {
local __apache_document_root__
__apache_document_root__=`grep "^DocumentRoot" ${__apache_conf_dir__}/*.conf -h | cut -d' ' -f2`
local __apache_modules_conf_dir__
- if [ "`use apache2`" ]; then
+ if use apache2; then
__apache_modules_conf_dir__="${__apache_conf_dir__}/modules.d"
else
__apache_modules_conf_dir__="${__apache_conf_dir__}/addon-modules"
@@ -82,7 +82,7 @@ src_install() {
pkg_postinst() {
einfo "To have Apache support MySQLTool, please do the following:"
local f
- if [ "`use apache2`" ] ; then
+ if use apache2 ; then
f='2'
else
f=''