summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/gcombust')
-rw-r--r--app-cdr/gcombust/gcombust-0.1.52.ebuild12
-rw-r--r--app-cdr/gcombust/gcombust-0.1.53.ebuild12
-rw-r--r--app-cdr/gcombust/gcombust-0.1.54.ebuild7
-rw-r--r--app-cdr/gcombust/gcombust-0.1.55.ebuild7
4 files changed, 16 insertions, 22 deletions
diff --git a/app-cdr/gcombust/gcombust-0.1.52.ebuild b/app-cdr/gcombust/gcombust-0.1.52.ebuild
index d5750209ff11..98dab8824ff2 100644
--- a/app-cdr/gcombust/gcombust-0.1.52.ebuild
+++ b/app-cdr/gcombust/gcombust-0.1.52.ebuild
@@ -1,26 +1,24 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.52.ebuild,v 1.12 2004/03/12 11:50:04 mr_bones_ Exp $
-
-IUSE="nls"
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.52.ebuild,v 1.13 2004/05/31 20:14:54 vapier Exp $
DESCRIPTION="A GUI for mkisofs/mkhybrid/cdda2wav/cdrecord/cdlabelgen"
HOMEPAGE="http://www.abo.fi/~jmunsin/gcombust/"
SRC_URI="http://www.abo.fi/~jmunsin/gcombust/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 ppc sparc"
+IUSE="nls"
DEPEND="=x11-libs/gtk+-1.2*
nls? ( sys-devel/gettext )"
-
RDEPEND="app-cdr/cdrtools"
src_compile() {
local myconf
- if [ -z "`use nls`" ]
+ if ! use nls
then
myconf="${myconf} --disable-nls"
touch intl/libintl.h
@@ -38,6 +36,6 @@ src_compile() {
src_install() {
make prefix=${D}/usr install || die
- dodoc ABOUT-NLS AUTHORS ChangeLog COPYING INSTALL NEWS README THANKS TODO
+ dodoc AUTHORS ChangeLog INSTALL NEWS README THANKS TODO
dohtml -a shtml FAQ.shtml
}
diff --git a/app-cdr/gcombust/gcombust-0.1.53.ebuild b/app-cdr/gcombust/gcombust-0.1.53.ebuild
index e016427c6432..6d2f48f76a2b 100644
--- a/app-cdr/gcombust/gcombust-0.1.53.ebuild
+++ b/app-cdr/gcombust/gcombust-0.1.53.ebuild
@@ -1,26 +1,24 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.53.ebuild,v 1.6 2004/03/12 11:50:04 mr_bones_ Exp $
-
-IUSE="nls"
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.53.ebuild,v 1.7 2004/05/31 20:14:54 vapier Exp $
DESCRIPTION="A GUI for mkisofs/mkhybrid/cdda2wav/cdrecord/cdlabelgen"
HOMEPAGE="http://www.abo.fi/~jmunsin/gcombust/"
SRC_URI="http://www.abo.fi/~jmunsin/gcombust/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 ppc sparc"
+IUSE="nls"
DEPEND="=x11-libs/gtk+-1.2*
nls? ( sys-devel/gettext )"
-
RDEPEND="app-cdr/cdrtools"
src_compile() {
local myconf
- if [ -z "`use nls`" ]
+ if ! use nls
then
myconf="${myconf} --disable-nls"
touch intl/libintl.h
@@ -38,6 +36,6 @@ src_compile() {
src_install() {
make prefix=${D}/usr install || die
- dodoc ABOUT-NLS AUTHORS ChangeLog COPYING INSTALL NEWS README THANKS TODO
+ dodoc AUTHORS ChangeLog INSTALL NEWS README THANKS TODO
dohtml -a shtml FAQ.shtml
}
diff --git a/app-cdr/gcombust/gcombust-0.1.54.ebuild b/app-cdr/gcombust/gcombust-0.1.54.ebuild
index e238f2ba5bca..c3ec0fb88c15 100644
--- a/app-cdr/gcombust/gcombust-0.1.54.ebuild
+++ b/app-cdr/gcombust/gcombust-0.1.54.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.54.ebuild,v 1.6 2004/03/12 11:50:04 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.54.ebuild,v 1.7 2004/05/31 20:14:54 vapier Exp $
DESCRIPTION="A GUI for mkisofs/mkhybrid/cdda2wav/cdrecord/cdlabelgen."
HOMEPAGE="http://www.abo.fi/~jmunsin/gcombust/"
@@ -13,14 +13,13 @@ IUSE="nls"
DEPEND="=x11-libs/gtk+-1.2*
nls? ( sys-devel/gettext )"
-
RDEPEND="${DEPEND}
app-cdr/cdrtools"
src_compile() {
local myconf
- if [ -z "`use nls`" ]
+ if ! use nls
then
myconf="${myconf} --disable-nls"
touch intl/libintl.h
@@ -38,6 +37,6 @@ src_compile() {
src_install() {
make prefix=${D}/usr install || die
- dodoc ABOUT-NLS AUTHORS ChangeLog COPYING INSTALL NEWS README THANKS TODO
+ dodoc AUTHORS ChangeLog INSTALL NEWS README THANKS TODO
dohtml -a shtml FAQ.shtml
}
diff --git a/app-cdr/gcombust/gcombust-0.1.55.ebuild b/app-cdr/gcombust/gcombust-0.1.55.ebuild
index e305e3bac86a..5de7e9d6ab58 100644
--- a/app-cdr/gcombust/gcombust-0.1.55.ebuild
+++ b/app-cdr/gcombust/gcombust-0.1.55.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.55.ebuild,v 1.5 2004/03/12 11:50:04 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.55.ebuild,v 1.6 2004/05/31 20:14:54 vapier Exp $
DESCRIPTION="A GUI for mkisofs/mkhybrid/cdda2wav/cdrecord/cdlabelgen."
HOMEPAGE="http://www.abo.fi/~jmunsin/gcombust/"
@@ -13,14 +13,13 @@ IUSE="nls"
DEPEND="=x11-libs/gtk+-1.2*
nls? ( sys-devel/gettext )"
-
RDEPEND="${DEPEND}
app-cdr/cdrtools"
src_compile() {
local myconf
- if [ -z "`use nls`" ]
+ if ! use nls
then
myconf="${myconf} --disable-nls"
touch intl/libintl.h
@@ -38,6 +37,6 @@ src_compile() {
src_install() {
make prefix=${D}/usr install || die
- dodoc ABOUT-NLS AUTHORS ChangeLog COPYING INSTALL NEWS README THANKS TODO
+ dodoc AUTHORS ChangeLog INSTALL NEWS README THANKS TODO
dohtml -a shtml FAQ.shtml
}