summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-23 15:54:07 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-23 15:54:07 +0000
commit1dcbba7fb13b30ca1a72f42991da12ec64f7a15e (patch)
tree7c9aa3756a1b5250d89fa8e2f72a01c6eb55374f /app-benchmarks
parentDrop old (diff)
downloadhistorical-1dcbba7fb13b30ca1a72f42991da12ec64f7a15e.tar.gz
historical-1dcbba7fb13b30ca1a72f42991da12ec64f7a15e.tar.bz2
historical-1dcbba7fb13b30ca1a72f42991da12ec64f7a15e.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2-r2
Diffstat (limited to 'app-benchmarks')
-rw-r--r--app-benchmarks/bootchart/ChangeLog6
-rw-r--r--app-benchmarks/bootchart/bootchart-0.9-r1.ebuild32
-rw-r--r--app-benchmarks/bootchart/bootchart-0.9.ebuild34
-rw-r--r--app-benchmarks/dbench/ChangeLog8
-rw-r--r--app-benchmarks/dbench/dbench-2.0.ebuild8
-rw-r--r--app-benchmarks/dbench/dbench-3.04.ebuild6
-rw-r--r--app-benchmarks/dbench/files/digest-dbench-2.02
-rw-r--r--app-benchmarks/siege/ChangeLog6
-rw-r--r--app-benchmarks/siege/files/digest-siege-2.602
-rw-r--r--app-benchmarks/siege/siege-2.60.ebuild8
-rw-r--r--app-benchmarks/siege/siege-2.61-r1.ebuild8
-rw-r--r--app-benchmarks/siege/siege-2.64-r1.ebuild8
-rw-r--r--app-benchmarks/siege/siege-2.65.ebuild6
-rw-r--r--app-benchmarks/volanomark/ChangeLog7
-rw-r--r--app-benchmarks/volanomark/files/digest-volanomark-2.5.0.92
-rw-r--r--app-benchmarks/volanomark/volanomark-2.5.0.9.ebuild28
16 files changed, 95 insertions, 76 deletions
diff --git a/app-benchmarks/bootchart/ChangeLog b/app-benchmarks/bootchart/ChangeLog
index 990c63c6d41b..ff91d73d1656 100644
--- a/app-benchmarks/bootchart/ChangeLog
+++ b/app-benchmarks/bootchart/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-benchmarks/bootchart
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/ChangeLog,v 1.2 2007/01/19 13:21:17 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/ChangeLog,v 1.3 2007/01/23 15:45:41 genone Exp $
+
+ 23 Jan 2007; Marius Mauch <genone@gentoo.org> bootchart-0.9.ebuild,
+ bootchart-0.9-r1.ebuild:
+ Replacing einfo with elog
*bootchart-0.9-r1 (19 Jan 2007)
diff --git a/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild b/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild
index 2b5dd6f42c0b..b57b48d422ef 100644
--- a/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild
+++ b/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild,v 1.1 2007/01/19 13:21:17 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild,v 1.2 2007/01/23 15:45:41 genone Exp $
inherit eutils java-pkg-opt-2 java-ant-2
@@ -91,24 +91,24 @@ src_install() {
}
pkg_postinst() {
- einfo "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
- einfo "in /etc/conf.d/rc and reboot"
- einfo
+ elog "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
+ elog "in /etc/conf.d/rc and reboot"
+ elog
if use java; then
- einfo "The chart will be saved as /var/log/bootchart.png"
+ elog "The chart will be saved as /var/log/bootchart.png"
else
- einfo "Post the file /var/log/bootchart.tgz here:"
- einfo " http://www.bootchart.org/download.html"
- einfo "to render the chart"
+ elog "Post the file /var/log/bootchart.tgz here:"
+ elog " http://www.bootchart.org/download.html"
+ elog "to render the chart"
fi
- einfo
- einfo "For best results: "
- einfo " Enable BSD process accounting v3 in the kernel"
- einfo " This will produce more accurate process trees"
- einfo " Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
- einfo " and view /var/log/bootchart.svgz with batik or"
- einfo " Adobe SVG viewer. This will give you additional"
- einfo " information about the processes in tooltips"
+ elog
+ elog "For best results: "
+ elog " Enable BSD process accounting v3 in the kernel"
+ elog " This will produce more accurate process trees"
+ elog " Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
+ elog " and view /var/log/bootchart.svgz with batik or"
+ elog " Adobe SVG viewer. This will give you additional"
+ elog " information about the processes in tooltips"
}
diff --git a/app-benchmarks/bootchart/bootchart-0.9.ebuild b/app-benchmarks/bootchart/bootchart-0.9.ebuild
index 1a005e214a04..ed4f941762b0 100644
--- a/app-benchmarks/bootchart/bootchart-0.9.ebuild
+++ b/app-benchmarks/bootchart/bootchart-0.9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9.ebuild,v 1.2 2006/08/15 16:02:03 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9.ebuild,v 1.3 2007/01/23 15:45:41 genone Exp $
inherit eutils java-pkg
@@ -89,24 +89,24 @@ src_install() {
}
pkg_postinst() {
- einfo "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
- einfo "in /etc/conf.d/rc and reboot"
- einfo
+ elog "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
+ elog "in /etc/conf.d/rc and reboot"
+ elog
if use java; then
- einfo "The chart will be saved as /var/log/bootchart.png"
+ elog "The chart will be saved as /var/log/bootchart.png"
else
- einfo "Post the file /var/log/bootchart.tgz here:"
- einfo " http://www.bootchart.org/download.html"
- einfo "to render the chart"
+ elog "Post the file /var/log/bootchart.tgz here:"
+ elog " http://www.bootchart.org/download.html"
+ elog "to render the chart"
fi
- einfo
- einfo "For best results: "
- einfo " Enable BSD process accounting v3 in the kernel"
- einfo " This will produce more accurate process trees"
- einfo " Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
- einfo " and view /var/log/bootchart.svgz with batik or"
- einfo " Adobe SVG viewer. This will give you additional"
- einfo " information about the processes in tooltips"
+ elog
+ elog "For best results: "
+ elog " Enable BSD process accounting v3 in the kernel"
+ elog " This will produce more accurate process trees"
+ elog " Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
+ elog " and view /var/log/bootchart.svgz with batik or"
+ elog " Adobe SVG viewer. This will give you additional"
+ elog " information about the processes in tooltips"
}
diff --git a/app-benchmarks/dbench/ChangeLog b/app-benchmarks/dbench/ChangeLog
index d20a91ba5806..bf0319aa6118 100644
--- a/app-benchmarks/dbench/ChangeLog
+++ b/app-benchmarks/dbench/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-benchmarks/dbench
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/ChangeLog,v 1.18 2006/09/22 18:31:08 corsair Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/ChangeLog,v 1.19 2007/01/23 15:48:50 genone Exp $
+
+ 23 Jan 2007; Marius Mauch <genone@gentoo.org> dbench-2.0.ebuild,
+ dbench-3.04.ebuild:
+ Replacing einfo with elog
22 Sep 2006; Markus Rothe <corsair@gentoo.org> dbench-2.0.ebuild,
dbench-3.04.ebuild:
diff --git a/app-benchmarks/dbench/dbench-2.0.ebuild b/app-benchmarks/dbench/dbench-2.0.ebuild
index 757c262c2461..e03bc95a5a7d 100644
--- a/app-benchmarks/dbench/dbench-2.0.ebuild
+++ b/app-benchmarks/dbench/dbench-2.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/dbench-2.0.ebuild,v 1.18 2006/09/22 18:31:08 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/dbench-2.0.ebuild,v 1.19 2007/01/23 15:48:50 genone Exp $
DESCRIPTION="Popular filesystem benchmark"
SRC_URI="ftp://samba.org/pub/tridge/dbench/${P}.tar.gz"
@@ -30,7 +30,5 @@ src_install() {
}
pkg_postinst() {
- einfo "dbench info:"
- einfo "You can find the client_*.txt file in ${ROOT}usr/share/dbench."
- echo
+ elog "You can find the client_*.txt file in ${ROOT}usr/share/dbench."
}
diff --git a/app-benchmarks/dbench/dbench-3.04.ebuild b/app-benchmarks/dbench/dbench-3.04.ebuild
index 3e0fabcf2ff1..733f2552234f 100644
--- a/app-benchmarks/dbench/dbench-3.04.ebuild
+++ b/app-benchmarks/dbench/dbench-3.04.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/dbench-3.04.ebuild,v 1.2 2006/09/22 18:31:08 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/dbench-3.04.ebuild,v 1.3 2007/01/23 15:48:50 genone Exp $
DESCRIPTION="Popular filesystem benchmark"
SRC_URI="ftp://ftp.samba.org/pub/tridge/dbench/${P}.tar.gz"
@@ -21,5 +21,5 @@ src_install() {
}
pkg_postinst() {
- einfo "You can find the client.txt file in ${ROOT}usr/share/dbench."
+ elog "You can find the client.txt file in ${ROOT}usr/share/dbench."
}
diff --git a/app-benchmarks/dbench/files/digest-dbench-2.0 b/app-benchmarks/dbench/files/digest-dbench-2.0
index 55e2b4f17a7e..b67aacb678c5 100644
--- a/app-benchmarks/dbench/files/digest-dbench-2.0
+++ b/app-benchmarks/dbench/files/digest-dbench-2.0
@@ -1 +1,3 @@
MD5 004dbcce11bf22debf068b053ef61f62 dbench-2.0.tar.gz 699860
+RMD160 d20c18a153e0464623e4bd27ca59cd7ac5400d5c dbench-2.0.tar.gz 699860
+SHA256 5d151b810f9d06af1875caceb4b762193d87c7c5e9e717c327c24aefab52ebf8 dbench-2.0.tar.gz 699860
diff --git a/app-benchmarks/siege/ChangeLog b/app-benchmarks/siege/ChangeLog
index 10a79abe3ced..5687827a45dc 100644
--- a/app-benchmarks/siege/ChangeLog
+++ b/app-benchmarks/siege/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-benchmarks/siege
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/ChangeLog,v 1.37 2007/01/07 08:07:37 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/ChangeLog,v 1.38 2007/01/23 15:51:26 genone Exp $
+
+ 23 Jan 2007; Marius Mauch <genone@gentoo.org> siege-2.60.ebuild,
+ siege-2.61-r1.ebuild, siege-2.64-r1.ebuild, siege-2.65.ebuild:
+ Replacing einfo with elog
*siege-2.65 (07 Jan 2007)
diff --git a/app-benchmarks/siege/files/digest-siege-2.60 b/app-benchmarks/siege/files/digest-siege-2.60
index 9240d2d063a1..33b81a578382 100644
--- a/app-benchmarks/siege/files/digest-siege-2.60
+++ b/app-benchmarks/siege/files/digest-siege-2.60
@@ -1 +1,3 @@
MD5 de7fcefc34488e4211cf02379f827cf9 siege-2.60.tar.gz 375480
+RMD160 4b9e6797412080ae964ecb3a0fd9fb672679d7ba siege-2.60.tar.gz 375480
+SHA256 80c393511fa015370c939a4d8c12737d40e77f6b81b11182127d87890e622fd5 siege-2.60.tar.gz 375480
diff --git a/app-benchmarks/siege/siege-2.60.ebuild b/app-benchmarks/siege/siege-2.60.ebuild
index 24c68e28b654..058088932750 100644
--- a/app-benchmarks/siege/siege-2.60.ebuild
+++ b/app-benchmarks/siege/siege-2.60.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.60.ebuild,v 1.12 2006/12/13 23:45:52 masterdriverz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.60.ebuild,v 1.13 2007/01/23 15:51:26 genone Exp $
inherit eutils bash-completion
@@ -47,7 +47,7 @@ src_install() {
pkg_postinst() {
echo
- einfo "An example ~/.siegerc file has been installed as"
- einfo "/usr/share/doc/${PF}/siegerc-example.gz"
+ elog "An example ~/.siegerc file has been installed as"
+ elog "/usr/share/doc/${PF}/siegerc-example.gz"
bash-completion_pkg_postinst
}
diff --git a/app-benchmarks/siege/siege-2.61-r1.ebuild b/app-benchmarks/siege/siege-2.61-r1.ebuild
index 1f6cca91ad8a..606f73a9fee0 100644
--- a/app-benchmarks/siege/siege-2.61-r1.ebuild
+++ b/app-benchmarks/siege/siege-2.61-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.61-r1.ebuild,v 1.3 2006/12/13 23:45:52 masterdriverz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.61-r1.ebuild,v 1.4 2007/01/23 15:51:26 genone Exp $
inherit eutils bash-completion autotools
@@ -47,7 +47,7 @@ src_install() {
pkg_postinst() {
echo
- einfo "An example ~/.siegerc file has been installed as"
- einfo "/usr/share/doc/${PF}/siegerc-example.gz"
+ elog "An example ~/.siegerc file has been installed as"
+ elog "/usr/share/doc/${PF}/siegerc-example.gz"
bash-completion_pkg_postinst
}
diff --git a/app-benchmarks/siege/siege-2.64-r1.ebuild b/app-benchmarks/siege/siege-2.64-r1.ebuild
index 9c5a6fcbada7..027454f1b50f 100644
--- a/app-benchmarks/siege/siege-2.64-r1.ebuild
+++ b/app-benchmarks/siege/siege-2.64-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.64-r1.ebuild,v 1.2 2006/12/13 23:45:52 masterdriverz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.64-r1.ebuild,v 1.3 2007/01/23 15:51:26 genone Exp $
inherit eutils bash-completion
@@ -58,7 +58,7 @@ src_install() {
pkg_postinst() {
echo
- einfo "An example ~/.siegerc file has been installed as"
- einfo "/usr/share/doc/${PF}/siegerc-example.gz"
+ elog "An example ~/.siegerc file has been installed as"
+ elog "/usr/share/doc/${PF}/siegerc-example.gz"
bash-completion_pkg_postinst
}
diff --git a/app-benchmarks/siege/siege-2.65.ebuild b/app-benchmarks/siege/siege-2.65.ebuild
index 1bd1258bcc44..812b5727d5fc 100644
--- a/app-benchmarks/siege/siege-2.65.ebuild
+++ b/app-benchmarks/siege/siege-2.65.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.65.ebuild,v 1.1 2007/01/07 08:07:37 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.65.ebuild,v 1.2 2007/01/23 15:51:26 genone Exp $
inherit eutils bash-completion
@@ -58,7 +58,7 @@ src_install() {
pkg_postinst() {
echo
- einfo "An example ~/.siegerc file has been installed as"
- einfo "/usr/share/doc/${PF}/siegerc-example.gz"
+ elog "An example ~/.siegerc file has been installed as"
+ elog "/usr/share/doc/${PF}/siegerc-example.gz"
bash-completion_pkg_postinst
}
diff --git a/app-benchmarks/volanomark/ChangeLog b/app-benchmarks/volanomark/ChangeLog
index 0d6447f16ff8..e7c4523911bc 100644
--- a/app-benchmarks/volanomark/ChangeLog
+++ b/app-benchmarks/volanomark/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-benchmarks/volanomark
-# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/volanomark/ChangeLog,v 1.6 2005/01/01 12:06:41 eradicator Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/volanomark/ChangeLog,v 1.7 2007/01/23 15:54:07 genone Exp $
+
+ 23 Jan 2007; Marius Mauch <genone@gentoo.org> volanomark-2.5.0.9.ebuild:
+ Replacing einfo with elog
14 Apr 2004; Daniel Black <dragonheart@gentoo.org>
volanomark-2.5.0.9.ebuild:
diff --git a/app-benchmarks/volanomark/files/digest-volanomark-2.5.0.9 b/app-benchmarks/volanomark/files/digest-volanomark-2.5.0.9
index e583c7e4c797..4bbf92f34678 100644
--- a/app-benchmarks/volanomark/files/digest-volanomark-2.5.0.9
+++ b/app-benchmarks/volanomark/files/digest-volanomark-2.5.0.9
@@ -1 +1,3 @@
MD5 515272327a8b1d70f25d2c05e990362b vmark2_5_0_9.class 1591590
+RMD160 cef1df9d2bd9841e487ec5b430f1a8e61f8946d7 vmark2_5_0_9.class 1591590
+SHA256 55ae31452e771caded4af1bb45a2e01b710a3c3b02eea372db0d6d535591a7b4 vmark2_5_0_9.class 1591590
diff --git a/app-benchmarks/volanomark/volanomark-2.5.0.9.ebuild b/app-benchmarks/volanomark/volanomark-2.5.0.9.ebuild
index bd2526ac3ae5..41cd91306498 100644
--- a/app-benchmarks/volanomark/volanomark-2.5.0.9.ebuild
+++ b/app-benchmarks/volanomark/volanomark-2.5.0.9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/volanomark/volanomark-2.5.0.9.ebuild,v 1.5 2005/01/01 12:06:41 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/volanomark/volanomark-2.5.0.9.ebuild,v 1.6 2007/01/23 15:54:07 genone Exp $
DESCRIPTION="Java server benchmark utility"
HOMEPAGE="http://www.volano.com/benchmarks.html"
@@ -49,17 +49,17 @@ src_install() {
pkg_postinst() {
ewarn "The vendor provided installation script is somewhat broken!"
- einfo
- einfo "startup.sh was patched to allow the use of the current JVM as"
- einfo "selected by java-config. This means that regardless of the"
- einfo "Java vendor you specify to ${PN}, it will STILL use the default"
- einfo "JVM configured via java-config"
- einfo
- einfo "Just make sure that when you run ${PN}, the Java vendor you specify"
- einfo "matches up with what java-config is configured for. Otherwise specific"
- einfo "vendor specific options runtime may not work."
- einfo
- einfo "Remember to check the host property in startup.sh to the host that is"
- einfo "running the server"
+ elog
+ elog "startup.sh was patched to allow the use of the current JVM as"
+ elog "selected by java-config. This means that regardless of the"
+ elog "Java vendor you specify to ${PN}, it will STILL use the default"
+ elog "JVM configured via java-config"
+ elog
+ elog "Just make sure that when you run ${PN}, the Java vendor you specify"
+ elog "matches up with what java-config is configured for. Otherwise specific"
+ elog "vendor specific options runtime may not work."
+ elog
+ elog "Remember to check the host property in startup.sh to the host that is"
+ elog "running the server"
}