From 4d624a032d95dd5eb1549ffec9292d00737a3e4b Mon Sep 17 00:00:00 2001
From: Michał Górny <mgorny@gentoo.org>
Date: Tue, 30 Jul 2019 08:02:27 +0200
Subject: dev-python/python-etcd: Revbump post dep changes
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit

Signed-off-by: Michał Górny <mgorny@gentoo.org>
---
 dev-python/python-etcd/python-etcd-0.4.5-r1.ebuild | 32 ++++++++++++++++++++++
 dev-python/python-etcd/python-etcd-0.4.5.ebuild    | 32 ----------------------
 2 files changed, 32 insertions(+), 32 deletions(-)
 create mode 100644 dev-python/python-etcd/python-etcd-0.4.5-r1.ebuild
 delete mode 100644 dev-python/python-etcd/python-etcd-0.4.5.ebuild

(limited to 'dev-python/python-etcd')

diff --git a/dev-python/python-etcd/python-etcd-0.4.5-r1.ebuild b/dev-python/python-etcd/python-etcd-0.4.5-r1.ebuild
new file mode 100644
index 000000000000..31aa61ab47fa
--- /dev/null
+++ b/dev-python/python-etcd/python-etcd-0.4.5-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="A python client for etcd"
+HOMEPAGE="https://github.com/jplana/python-etcd https://pypi.org/project/python-etcd/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+
+RDEPEND="dev-python/dnspython[${PYTHON_USEDEP}]
+	>=dev-python/pyopenssl-0.14[${PYTHON_USEDEP}]
+	>=dev-python/urllib3-1.7.1[${PYTHON_USEDEP}]"
+
+DEPEND="${RDEPEND}
+	test? (
+		dev-db/etcd
+		dev-python/mock[${PYTHON_USEDEP}]
+		dev-python/nose[${PYTHON_USEDEP}]
+	)"
+
+python_test() {
+	esetup.py test
+}
diff --git a/dev-python/python-etcd/python-etcd-0.4.5.ebuild b/dev-python/python-etcd/python-etcd-0.4.5.ebuild
deleted file mode 100644
index 31aa61ab47fa..000000000000
--- a/dev-python/python-etcd/python-etcd-0.4.5.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
-
-inherit distutils-r1
-
-DESCRIPTION="A python client for etcd"
-HOMEPAGE="https://github.com/jplana/python-etcd https://pypi.org/project/python-etcd/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-
-RDEPEND="dev-python/dnspython[${PYTHON_USEDEP}]
-	>=dev-python/pyopenssl-0.14[${PYTHON_USEDEP}]
-	>=dev-python/urllib3-1.7.1[${PYTHON_USEDEP}]"
-
-DEPEND="${RDEPEND}
-	test? (
-		dev-db/etcd
-		dev-python/mock[${PYTHON_USEDEP}]
-		dev-python/nose[${PYTHON_USEDEP}]
-	)"
-
-python_test() {
-	esetup.py test
-}
-- 
cgit v1.2.3-65-gdbad