summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/vint')
-rw-r--r--dev-util/vint/vint-0.3.19.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/dev-util/vint/vint-0.3.19.ebuild b/dev-util/vint/vint-0.3.19.ebuild
index 1e5cc17ad27c..f4c45248021c 100644
--- a/dev-util/vint/vint-0.3.19.ebuild
+++ b/dev-util/vint/vint-0.3.19.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -27,13 +27,11 @@ RDEPEND="
"
DEPEND="${RDEPEND}
test? (
- >=dev-python/coverage-3.7.1[${PYTHON_USEDEP}]
>=dev-python/pytest-3.3.2[${PYTHON_USEDEP}]
- >=dev-python/pytest-cov-2.5.1[${PYTHON_USEDEP}]
$(python_gen_cond_dep '>=dev-python/mock-1.0.1[${PYTHON_USEDEP}]' python2_7)
)
"
python_test() {
- py.test -v || die "Test suite failed with ${EPYTHON}"
+ pytest -vv || die "Test suite failed with ${EPYTHON}"
}